<!DOCTYPE html>
<html lang="en-US">
  <head>
    <meta charset="utf-8">
    <title>Need Affordable Reliable Hosting - Hosting - SitePoint Forums | Web Development &amp; Design Community</title>
    <meta name="description" content="Greetings, 
I’ve been with Hostmonster since the launch of my website.  Service and support has been spotty and not great, but not absolutely horrible for me.  The cost however has shot way up, so I moved to Hostgator af&amp;hellip;">
    <meta name="generator" content="Discourse 2.6.0.beta2 - https://github.com/discourse/discourse version 28cd1aaf8e1f13c7342d53259792d3489a061f5b">
<link rel="icon" type="image/png" href="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/6/06fa311765b08c4cdf3963f8b19b2e6792559176_2_32x32.ico">
<link rel="apple-touch-icon" type="image/png" href="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/2/5/251fedb1e929595050b23e6f0ce837f0d59d7be1_2_180x180.png">
<meta name="theme-color" content="#ffffff">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, viewport-fit=cover">
<meta name="discourse-base-uri" content="/community">
<link rel="canonical" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.sitepoint.com/community","potentialAction":{"@type":"SearchAction","target":"https://www.sitepoint.com/community/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="search" type="application/opensearchdescription+xml" href="https://www.sitepoint.com/community/opensearch.xml" title="SitePoint Forums | Web Development &amp; Design Community Search">

      <link href="https://sjc5.discourse-cdn.com/sitepoint/community/stylesheets/desktop_0badb6251b5e0fe1e09fde8cf35dd15c0e9f499a.css?__ws=www.sitepoint.com" media="all" rel="stylesheet" data-target="desktop" data-theme-id="495"/>
      <link href="https://sjc5.discourse-cdn.com/sitepoint/community/stylesheets/desktop_theme_495_f9699c38c43669b226af0abd2024432edb0c886a.css?__ws=www.sitepoint.com" media="all" rel="stylesheet" data-target="desktop_theme" data-theme-id="495"/>
    




<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/fb25ec51cebc2642582754450c5a992887290bec.js?__ws=www.sitepoint.com"></script>
<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/8e09b370c6600f8a72ea3a60c148004f34767967.js?__ws=www.sitepoint.com"></script>
    <meta id="data-ga-universal-analytics" data-tracking-code="UA-30131-1" data-json="{&quot;cookieDomain&quot;:&quot;auto&quot;}" data-auto-link-domains="">

<link rel="preload" href="https://aws1.discourse-cdn.com/sitepoint/assets/google-universal-analytics-706f1d28f0a97f67a47515c96189277240ec4940d968955042066d7873fd1fe8.gz.js" as="script">
<script src="https://aws1.discourse-cdn.com/sitepoint/assets/google-universal-analytics-706f1d28f0a97f67a47515c96189277240ec4940d968955042066d7873fd1fe8.gz.js"></script>


        <link rel="alternate" type="application/rss+xml" title="RSS feed of &#39;Need Affordable Reliable Hosting&#39;" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125.rss" />
    <meta property="og:site_name" content="SitePoint Forums | Web Development &amp; Design Community" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://aws1.discourse-cdn.com/sitepoint/original/3X/c/f/cf11b3ed553d6c359d3dcc08377cc4b121fe8bf0.png" />
<meta property="og:image" content="https://aws1.discourse-cdn.com/sitepoint/original/3X/c/f/cf11b3ed553d6c359d3dcc08377cc4b121fe8bf0.png" />
<meta property="og:url" content="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125/7" />
<meta name="twitter:url" content="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125/7" />
<meta property="og:title" content="Need Affordable Reliable Hosting" />
<meta name="twitter:title" content="Need Affordable Reliable Hosting" />
<meta property="og:description" content="Another option to consider is a Linux VHS. They are remarkably inexpensive and once setup require very little maintenance. If you have a knowledgeable friend who could help then all the better otherwise post your questions here.  Cost is usually about five USD for a one GB memory server and twenty GB SSD which is far more than adequate for moderate usage.  I use RSYNC which is an excellent utility for uploading files. One command line copied to the Command Box followed by your password and all f..." />
<meta name="twitter:description" content="Another option to consider is a Linux VHS. They are remarkably inexpensive and once setup require very little maintenance. If you have a knowledgeable friend who could help then all the better otherwise post your questions here.  Cost is usually about five USD for a one GB memory server and twenty GB SSD which is far more than adequate for moderate usage.  I use RSYNC which is an excellent utility for uploading files. One command line copied to the Command Box followed by your password and all f..." />
<meta property="article:published_time" content="2020-10-06T04:19:30+00:00" />
<meta property="og:ignore_canonical" content="true" />



    
  </head>
  <body class="crawler">
    <!--
<script type="text/discourse-plugin" version="0.8">
    api.modifyClass('component:topic-list', {
        didInsertElement: function() {
            this._super();
            loadBsaTopicList();
        }
    });
    
    function loadBsaTopicList() {
        var topicList = document.querySelector('.topic-list');
        var totalTopicItems = topicList.querySelectorAll('.topic-list .topic-list-item').length;
        var rowIndex = totalTopicItems >= 5 ? 6 : totalTopicItems + 1; // Header row is included in total row count
        var row = topicList.insertRow(rowIndex);
        row.className = 'hide';
        row.id = 'bsa-topic-row'
        var cell = row.insertCell(0);
        cell.colSpan = 6;
        cell.innerHTML = '<div id="bsa-topic-list-outlet"></div>';
        if(typeof _bsa !== 'undefined' && _bsa) {
            var zoneKey = 'CVADE5Q7';
            var adScript = document.querySelector('script[id^="_bsa_srv-' + zoneKey + '"]');
            if(adScript) {
                adScript.parentNode.removeChild(adScript);
            }
            _bsa.init('default', zoneKey, '', {
                target: '#bsa-topic-list-outlet',
                id: 'bsa-topic-list',
                // forwardedip value is for testing only - src: http://customads.bsademo.com/reference/server-side.html
                path: 'https://srv.buysellads.com/ads/' + zoneKey + '.json?forcenads=1'
            });
            _bsa.callback = function(bsaAd) {
                var ad = bsaAd.ads[0];
                if (bsaAd.key === zoneKey) {
                    document.querySelector('#bsa-topic-row').classList.remove('hide');
                    var bsaWrapper = document.querySelector('#bsa-topic-list');
                    var adLinkWrapper = bsaWrapper.querySelector('a._default_');
                    var titleEl = adLinkWrapper.querySelector('.default-title');
                    var descEl = adLinkWrapper.querySelector('.default-description');
    
                    var wrapper = document.createElement('div');
                    var cta = document.createElement('span');

                    wrapper.className = 'default-content';
                    cta.className = 'default-cta';
                    cta.innerText = ad.callToAction;
                    cta.style.backgroundColor = ad.ctaBackgroundColor;
                    cta.style.color = ad.ctaTextColor;
    
                    adLinkWrapper.appendChild(wrapper);
                    adLinkWrapper.appendChild(cta);
                    wrapper.appendChild(titleEl);
                    wrapper.appendChild(descEl);
                }
            };
        }
    }
</script>
-->
<noscript>
  <a class="header-link u-button" target="_blank" href="/themes?utm_source=community&amp;utm_medium=top-nav" tabindex="2">Themes</a>
  <a class="header-link" href="/versioning-show?utm_source=community&amp;utm_medium=top-nav" tabindex="3">Podcast</a>
  <a class="header-link" href="/?utm_source=community&amp;utm_medium=top-nav" tabindex="5">Articles</a>
  <a class="header-link u-button" target="_blank" href="/premium/topics/all?utm_source=community&amp;utm_medium=top-nav" tabindex="6">Premium</a>
</noscript>

<!-- Start Alexa Certify Javascript -->

<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3/2Rk1ao6C526C" style="display:none" height="1" width="1" alt=""></noscript>
<!-- End Alexa Certify Javascript -->


<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/6957e2fcfacbacc6fd64ad78da0cb9deeae37bc4.js?__ws=www.sitepoint.com"></script>
    <header>
      <a href="/community/">
          <img src="https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg" alt="SitePoint Forums | Web Development &amp; Design Community" id="site-logo" style="max-width: 150px;">
      </a>
    </header>
    <div id="main-outlet" class="wrap">
        <div id="topic-title">
    <h1>
      <a href="/community/t/need-affordable-reliable-hosting/358125">Need Affordable Reliable Hosting</a>
    </h1>

      <div class="topic-category" itemscope itemtype="http://schema.org/BreadcrumbList">
          <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a href="https://www.sitepoint.com/community/community/c/hosting/43" class="badge-wrapper bullet" itemprop="item">
              <span class='badge-category-bg' style='background-color: #0379aa'></span>
              <span class='badge-category clear-badge'>
                <span class='category-name' itemprop='name'>Hosting</span>
              </span>
            </a>
            <meta itemprop="position" content="1" />
          </span>
      </div>

  </div>

  


      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/jcmcobra'><span itemprop='name'>jcmcobra</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2020-10-05T15:52:40Z'>
              <time itemprop='dateModified' datetime='2020-10-05T16:00:14Z' class='post-time'>
                October 5, 2020,  4:00pm
              </time>
          <span itemprop='position'>#1</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Greetings,</p>
<p>I’ve been with Hostmonster since the launch of my website.  Service and support has been spotty and not great, but not absolutely horrible for me.  The cost however has shot way up, so I moved to Hostgator after much research.</p>
<p>After only days, I completely regret my choice.  They seem more lost than me.</p>
<p>I’m not here to bash HM or HG, I’m here looking for help.  Does anyone here have first hand experience with an affordable company with good support?  If you happen to have a stake at one of the hosting companies, please stay out of the conversation.</p>
<p>Thanks for any help you can offer.</p>
<p>Edit:  I should specify that my website is a very simple HTML based site created by me.  Shared hosting easily should handle my needs.</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>
          <meta itemprop='keywords' content=''>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/Rubble'><span itemprop='name'>Rubble</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-10-05T16:02:06Z' class='post-time'>
                October 5, 2020,  4:02pm
              </time>
              <meta itemprop='dateModified' content='2020-10-05T16:02:06Z'>
          <span itemprop='position'>#2</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Any particular country?</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/jcmcobra'><span itemprop='name'>jcmcobra</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-10-05T16:07:25Z' class='post-time'>
                October 5, 2020,  4:07pm
              </time>
              <meta itemprop='dateModified' content='2020-10-05T16:07:25Z'>
          <span itemprop='position'>#3</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>You know, that’s a good question.  I would prefer US based, and I’ll tell you why.</p>
<p>I think support staff in other countries might be very poorly paid, and their skills and commitment to their job might reflect this.</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/Rubble'><span itemprop='name'>Rubble</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-10-05T16:25:08Z' class='post-time'>
                October 5, 2020,  4:25pm
              </time>
              <meta itemprop='dateModified' content='2020-10-05T16:25:08Z'>
          <span itemprop='position'>#4</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I used to use USA sites but after a few years the prices in the UK were similar. Smaller companies I find give better support and have their own local staff.</p>
<p>I use <a href="https://cloudabove.com/">Cloadabove</a> for my websites now and they are based in the UK and use UK staff. During the day I get a quick reply but overnight they contact me in the morning. Perhaps if it was something really bad at night I would get a quicker reply; but most of my problems are not usually that critical.</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/RyanReese'><span itemprop='name'>RyanReese</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-10-05T17:34:12Z' class='post-time'>
                October 5, 2020,  5:34pm
              </time>
              <meta itemprop='dateModified' content='2020-10-05T17:34:12Z'>
          <span itemprop='position'>#5</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I personally use <a href="http://webhostingbuzz.com">webhostingbuzz.com</a> and I love their support. They even install SSL certificates if you request it. Quick reply time, and good reliability as far as up time is concerned. Not sure where their support is located though. <a class="mention" href="/community/u/felgall">@felgall</a> initially recommended this and I’m happy with what I’ve gotten.</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/jcmcobra'><span itemprop='name'>jcmcobra</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-10-06T02:54:42Z' class='post-time'>
                October 6, 2020,  2:54am
              </time>
              <meta itemprop='dateModified' content='2020-10-06T02:54:42Z'>
          <span itemprop='position'>#6</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Thanks for the suggestions guys.  I’ll look into these.</p>
<p>As mentioned, I did quite a bit of research before making the switch.  This included several lists of “Best Of” and such, and no one mentioned either cloudabove or webhostingbuzz.</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/John_Betong'><span itemprop='name'>John_Betong</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/need-affordable-reliable-hosting/358125">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-10-06T04:19:30Z' class='post-time'>
                October 6, 2020,  4:19am
              </time>
              <meta itemprop='dateModified' content='2020-10-06T04:19:30Z'>
          <span itemprop='position'>#7</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Another option to consider is a Linux VHS. They are remarkably inexpensive and once setup require very little maintenance. If you have a knowledgeable friend who could help then all the better otherwise post your questions here.</p>
<p>Cost is usually about five USD for a one GB memory server and twenty GB SSD which is far more than adequate for moderate usage.</p>
<p>I use RSYNC which is an excellent utility for uploading files. One command line copied to the Command Box followed by your password and all files are synchroised in seconds! There is also a graphical version by the name of GRSync.</p>
        </div>

        <meta itemprop='headline' content='Need Affordable Reliable Hosting'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>






    </div>
    <footer class="container wrap">
      <nav class='crawler-nav'>
        <ul>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/' itemprop="url">Home </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/categories' itemprop="url">Categories </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/guidelines' itemprop="url">FAQ/Guidelines </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/tos' itemprop="url">Terms of Service </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/privacy' itemprop="url">Privacy Policy </a>
          </span>
        </li>
        </ul>
      </nav>
      <p class='powered-by-link'>Powered by <a href="https://www.discourse.org">Discourse</a>, best viewed with JavaScript enabled</p>
    </footer>
    
    <!--//
<div class="proper-ad-unit ad-sticky">
    <div id="proper-ad-sitepoint_main_1">
        <script> 
            // propertag && propertag.cmd.push(function() { proper_display('sitepoint_main_1'); });
        </script>
    </div>
</div>
//-->
<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/0225110c0cade405081c48cfc831f094dcd8909d.js?__ws=www.sitepoint.com"></script>
  </body>
  
</html>
