No Longer Receiving Mail

[FONT=“Georgia”]Hi, all.

Today we’ve suddenly started having trouble with one of our Mac laptops.

We use Gmail accounts, configured through the company’s domain name (so, for instance, the company’s website is and my e-mail address is , but is actually a Gmail account).

The laptop’s owner sent two massive TIFF attachments (might have been a gig each) yesterday, and since then has been unable to send or receive mail through on his laptop.

He can still access his mail through a web browser (through Gmail), so it doesn’t appear to be a server issue.

Today after fiddling around with’s settings, I was able to start sending mail from . But still cannot receive.

Can anyone suggest what may be the cause of this?

We believe it’s somehow related to the large attachments in that one e-mail yesterday, but again, his account is still working fine through webmail so it doesn’t seem to be a server problem.

Is there a cache that needs to be cleared maybe?

How is that done?

All suggestions welcome, thanks.


i can’t see the attachment; keep getting asked to log in even though i am. anyway, i find Mail, once it fails to get mail for some reason remembers that, and does need restarting; just quiting the app and reopening usually does it, but i guess you must have tried that? is there any error symbol next to the inbox(es)? another thing that often works once it’s remembered it can’t get mail is to get mail specifically for that mailbox by choosing:

Mailbox > Get new mail > the email address/account in question

rather than just clicking the get mail button but seeing as you’ve recreated the account i doubt any of that’ll make any difference.

OK, since you’ll accept any suggestions, I’ll just suggest checking that the incoming mail password is still there. I find it disappears sometimes. :frowning:

Mail > Preferences. Click on the relevant account and check if the password is still showing in the Incoming Mail password field.


Actually I tried re-creating the whole account. I disabled the original one, and made a new one with the same info and entered the password then.

Then… it froze.

The Activity window showed a bunch of loading bars which were not moving. See attachment.



Yes, we tried that and rebooted the whole computer too. It didn’t work.

It’s time to call the tech company, I think.

Thanks for the suggestions.