Mac OSX doesn't show text websites

Hello everyone,

I am having a problem with my mac at work.
It doesn’t show text on specific websites but I can copy and paste it.

How can I fix this ?
Best regards,

Can you give more info?
Which specific websites?
What version OS and browser?
Do you have screen shots of what you do/don’t see?

I am missing text on : login modal text.
Mac OSX El Captain 10.11.5.
Chrome Version 51.0.2704.103 (64-bit)

I am missing the following text : Great to have you back!


I don’t have OSX to test with, but I see that text in my browser.

So the text is there, but not visible. Can you try inspecting the element to see why it’s not visible?
I don’t see any unusual css properties on it.
Though if this happens on other sites, it may be something on your system.

Well I know it is my system, but I cannot figure out how to fix it.
And otherwise I need to reinstall mac again im afraid.

Also looked in google help docs but didn’t work either.

Did you try different browsers to see if it’s that?

just did it is only chrome.
Even after reinstalling and resetting chrome.

While my home mac doesn’t have this problem

Same OS and browser version?
Strange. :confused:
Could be a display issue. Maybe check your graphics driver.

Note it is in dutch…

ATI Radeon HD 5750:

  Chipsetmodel:	ATI Radeon HD 5750
  Type:	GPU
  Bus:	PCIe
  Breedte PCIe-baan:	x16
  VRAM (totaal):	1024 MB
  Fabrikant:	ATI (0x1002)
  Apparaatcode:	0x68a1
  Revisiecode:	0x0000
  ROM-revisie:	113-B9710C-238
  Versie EFI-besturingsbestand:	01.00.417
  Beeldschermtype:	LCD
  Resolutie:	2560 x 1440
  Pixeldiepte:	32-bits kleur (ARGB8888)
  Hoofdbeeldscherm:	Ja
  Synchrone weergave:	Uit
  Online:	Ja
  Ingebouwd:	Ja

Disable all plugins / addons on your Chrome and try.

Did not work unfortunately.

Very strange issue, on my Mac it looks normally.

What happened when you try to inspect element ? Did you tried to clear browser cookies ?

Inspect shows what it should show.

Here’s what I see in Chrome for Mac:

Don’t want to be rude but I know most people see it correctly.
But my work mac doesn’t give me the same.

Sorry kinda frustrated since I cannot figure it out myself either.

Have you tried giving Chrome a new Profile? You will need to close it and perform these steps before opening it again

hmm that is a good one,
Give me a few to try

Just logged in as a guest which gives me the same result. Now going to try log in with my girlfriends account.

Nope same result on both different accounts.

Is it just with this site, you’re having problems? Only your subject suggests it’s text on all websites.

Interesting that you do see the “New here?” Is it just emboldened text you don’t see perhaps? Just a thought.

I supect it had something to do with the System Font because some applications on the Mac show weird fonts to.

If you inspect the item and override the font-family to sans-serif does the text show?