Last-Modified Header - Stop it with .htaccess

A Last-Modified header is being sent with all images. I do NOT want it to be sent. I placed this in my .htaccess file, but the Last-Modified header is still being sent:


<FilesMatch "\\.(jpg|jpeg|png|gif)$">
Header unset Last-Modified
</FilesMatch>

What should I do?

h,

Actually, I’m not sure about this one. That said, it sounds like something which would be setup in the Apache config file which is under the control of your host so I’d recommend you ask your host (a) whether that’s true then, if it is, (b) whether (and how) you can override their settings.

Regards,

DK

This is a dedicated server so I manage it myself. I can override whatever settings I want. Any ideas where to start?

h,

Sorry, I can’t find anything relating to LAST_MODIFIED in my own test server’s httpd.conf nor at Apache.org’s website (with respect to setting or allowing it to be fetched by a request).

Regards,

DK