Joomla Forum issues - can't access through my network :(

I have 3 Joomla sites one of which is having some issues relating to javascript conflicts possibly. However, my main problem is that I can’t gain access to the Joomla Forum for some reason - this has gone on now for 3 weeks or more. I’ve tried accessing it through the link in my website admin, through bookmarks, & through Google etc but it just keeps throwing up a “Problem loading page” error stating that it has timed out I thought initially this might be down to Firefox which has had some problems since the last update but I then tried accessing the Forum in 2 other browsers and also through both my Android & Kindle - still the same problem.

So I’m presuming it’s maybe something to do with my network but no idea what that could be.

I really need help with the site that’s got problems too but unsure how to do so. A 3rd party had a look at it as the issues were affecting their component but they say it’s a javascript issue & I’ve zilch idea how to progress on that front either.

Sorry for such a convoluted post but perhaps someone can make sense of it enough to suggest some options I’ve not thought of or yet tried that might solve the Joomla forum thing at least?


Welcome to the forums, @TikkiRo.

I don’t know what to suggest with regard to accessing the Joomla! forums, apart from maybe trying to use a different computer, unconnected with your network. (I’m not having any access problems, using Firefox on Ubuntu Gnome.)

You could ask for help in our JavaScript category. There are some knowledgeable folk around there.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.