Issue with SQL dump

Not sure if this is the right spot for this question…but I am trying to run an automatic backup script on my local machine running mamp pro and it returns a 0mb file size. No errors though from the script. It works fine on live sites. There seems to be a problem with mysqldump function. But I’m not sure what it where…here is the backup log if anyone understands this stuff. I’ve been pulling my hair out for weeks over this.

ManageWP Add Website Manage Protect Monitor Optimize Tools 9
« Go back
Opened: 2013/01/20 01:19
Reported by: satori83
User email:
Category: Support
Status: Waiting for confirmation

I am still having issues unfortuantely with the local to live clone. I thought it was a size error before because it finally started working. But I went to do another site just now and its the same thing with 0mb backup size…. I dont understand why it would work intermittently when it worked for local before.
Updates on this ticket

Ivan Bjelajac on 2013/01/20 01:21

Can you give us the source and destination site details so we can try and see if we can reproduce the issue and get back to you with more info?

Best regards

satori83 on 2013/01/20 01:24
the source url is

as for destination, I am just going to have to do it manually real quick because now there site is down because I switched dns thinking i could clone real quick. For some reason ManageWP chokes on local backups

satori83 on 2013/01/20 05:34
Also after I tried running the backup to clone local site, I go back in dashboard and it looked like the attached screenshot.

Download attachment (2013-01-20 12.33.17 am.png 113.64 KiB)
satori83 on 2013/01/20 06:17
PLease disregard last message…seems that was a cache issue. I just installed my old copy of Backup Buddy to see if this was a prevalent issue with my set up, but the plugin was able to successfully make a 19mb backup of my local install in under a minute. ManageWP returns with a 0mb backup.

Marko Ladavac on 2013/01/21 11:10

It appears that there is some issue with source site at this moment. Is it temporarily down or there is some security feature that could stop us from reaching it?

If it’s firewall or IP address made .htaccess file could you please add our IP’s to it so we can reach the site and troubleshoot this issue?

Best Regards

satori83 on 2013/01/21 15:16
Sorry, my computer has to be on for you to access the site…another reason while trying to get this resolved is a pain. I really wish you guuys hadn’t done away with the forum because I am sure someone out there has had these issues with using locally. Anyway the site is on, you can see the issue now.

Una Pepic on 2013/01/21 16:20

We have troubleshooted your backup and it seams that there is a problem with your mysqldump function. I have copied backup log for you.

Please check is your mysqldump working properly.

Type: exec
Command: which mysql
Return: 1
Type: exec
Command: which mysqldump
Return: 1
Type: exec
Command: mysqldump –force –host=”localhost” –user=”root” –password=”********” –add-drop-table –skip-lock-tables “mccausland” > /Volumes/Macintosh HD/Users/scottfoster/Sites/mccausland/wp-content/managewp/backups/mwp_db/mccausland.sql
Return: 127
DB dump fallback to php
Type: exec
Command: which zip
Return: 0

Sent from my Nexus 4 using Tapatalk 2

Sorry, I didnt realize it posted all that :slight_smile: