Illustrator and bleeds

Hi all,

For printing a design i created in illustrator i need a 3mm bleed. This works when i print it to PDF but there is some error in it (all l’s and i’s get bold, i already contacted Adobe about this issue) so i’d like to print the original Illustrator file itself. How can i turn on the bleeds, and in the workspace and/or how can i setup the bleeds (or anything simular).

Thank you in advance.

I usually use InDesign when I’m working with documents. It has a simple way to set bleeds and gutters. As for Illustrator. Try this: go to Object—Crop Area—Make. This will set crop marks around your document area or around whatever object you have selected. Make the document the size you want INCLUDING bleeds. Then make a rectangle the size of the final piece, center it on your document. While you have it selected choose Crop Area—Make. If you mess up, choose Release. Good luck. I created a pic demonstrating what it does, but it won’t let me post the link, since I’m too new to sitepoint, but you can view it here. Put the “http:” in front //pfac.ella.net/Picture_7.jpg

Thanks for the reply orange!

I never worked with Indesign but i heard it’s better to use that. I have some questions about it.

  • When i paste from Illustrator into Indesign the colors look different while they both have the same settings.
  • I set up a document using 3mm bleed without margins, slugs, etc. Is that correct?
  • If i export it to PDF the 3mm bleed is included, but it’s not clear that it is a bleed, will the printer know?
  • What are the margins for?
  • Do you know some sort of tutorial or walk trough on how to save documents for a printer?

Thanks a lot in advance!

Try this out:
http://www.freeillustratortutorials.com/2008/09/setting-crop-marks-and-bleeds-in-adobe-illustrator/

Hi Rosem >

Thank you for that. Cool site. One question about this though. When i open the file up after printing it to PDF, you don’t see the cropmarks and bleeds until you open the file in Illustrator and release the clipping mask. Is that how it should be so the printer know where and what the bleeds are?

How are you creating the PDF?

File > Print or File > Export?

File > Print > Export

When i use export file it shows all bleeds, if i use print it shows the bleeds only after i open the file in Illustrator and release the clipping mask.

Go to File > Print, and with the drop down at the top where you selected your printer, choose PDF.