Identifying cause of McAfee Site Adviser warning

Just a heads up that Mcaffee is giving this site a big red warning and won’t let me go there.

Warning: Trouble ahead
Are you sure you want to go there? may be risky to visit.

It’s probably a false positive but needs to be addressed.

That is strange as it is a simple site without JavaScript or anything! I wonder if it is something to do with the shared server; anyway thanks for the heads up and I will look into it.

A friend has a site that Mcaffee does not like and sent a request to have it removed via their website and nothing happened; he did not even receive any contact from them.

After installing Site advisor I get a yellow warning which I can not get past - not very helpful. At least with the Google warning you can still decide to visit the site.

There is a tiny contact button taking me to a generic contact page. Guess what it then locked my browser and now that I managed to close it I can finish this post!
I was expecting a click here for false positive or something I could use to get to a form to contact them but it is not that easy.

Site Safety Information for
No downloads found.
No results found.

Submitted a report via the form on the Site advisor webpage and received a failed email:
The email address you entered couldn’t be found. Please check the recipient’s email address and try to resend the message. If the problem continues, please contact your helpdesk.
Remote Server returned ‘550 5.1.1 RESOLVER.ADR.RecipNotFound; not found’

Does not inspire me with much confidence in Mcaffee

I’m not getting a warning any more for this page!

I am still getting a yellow one :disappointed:

I spoke too soon its back now!

As I say this is strange - the site is basic one without any JavaScript. Their own “report” does not mention any reason to have the warning and now I find I can not even contact Mcaffee through their own web form.

It makes you wonder if some of these companies are introducing things without thinking it through or giving it enough support.

Maybe if you removed the references to “strip, lashes and massage” the warning my disappear :smile: )

Good point john - it could be site content and the other site is about dogs and has the words stud and bitch!!!

1 Like

The only thing I can think of that it might be is that if it’s a shared host the IP is on a blacklist.
Avast and Ghostery don’t have any problem with it.

I’ve tried and it’s not listed there.

I have Avast and it reports it as OK and normaly Google would spit out a warning but neither complain.

Since installing the Site advisor software I have visited another site I have used in the past without problems that now has a warning

I have checked out my friends dog site and that is not listed there either.

Are McAfee being overzealous?

I suspect so. I’ve submitted a request for them to review the rating. (No idea how long that will take - it’s not something I’ve ever done before.)

It will be interesting to see what happens @TechnoBear as when I tried the form was rejected as their own email address was not recognised.

Perhaps we will have to get everyone on this forum to contact them :grinning:

I did it from this page, which didn’t require me to log in or provide an e-mail address.

Site is still blocked with a warning :disappointed:

Also I went to a website and received a dire warning from McAfee that hackers use the same password and I should change it straight away.
In fact I did not enter a password as the login system is a lot more complicated than that. All this must scare non computer savvy users as McAfee is installed by default by a lot of computer suppliers in the UK.

I’ve heard of various “hacks” that only surfaced for mobile devices but were absent for desktop.

Might this be the case here?

It could be but if you have a product that gives false warnings all the time what is the point of releasing it. Especially as they do not seem to be supporting it.
See post #4 where their own email server does not recognise their own support email address!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.