How to set bigger default font size for firefox?

Hello,
Having Firefox 81.0.2 under Kubuntu 18 I would like to set bigger default font size for
it and I found fonts options : https://prnt.sc/vjjotn
but setting big value as default size, but it does not applied.
On opening firefox has small fonts.

How it can be fixed?

Thanks!

The screenshot where you say “The only option for font settings” also has an “Advanced…” button.

There you’ll find additional settings.

Try those and post back. :slight_smile:

1 Like

Hi there petrogromovo,

Further to what @Erik_J has posted,
ensure that you have this option…

fonts

…checked. :winky:

coothead

When I’m fed up with fancy font choices, I uncheck that option. :wink:

2 Likes

Hi there Erik_J,

I suffered a brain fart when making my post (#3 ). :eek:
This caused me to believe that the option was
related to the font size. Obviously, I now see that
it was not. :unhappy:

Thanks for pointing out this silly error of mine. :winky:

coothead

1 Like

Browsers usually remember the last zoom used on a web page when you revisit.

If you set the zoom to only zoom text, you could fine tune font sizes on websites you visit.

FF-Zoom-text-setting