How to delete double spacing in Dreamweaver

My css code seems to have double spacing. Is there a way to eliminate them in Dreamweaver CS2?

There’s no such thing as double spacing in code. It sounds like a CSS (styling) problem. But without being able to see your site or code there’s not much help we can offer. It may be default margins on your paragraphs (which are applied by browsers).

I already fixed the issue by deleting the space so it’s useless to show the site. But here is what it looked like. This happens to me from time to time but I don’t know why;

#navigation ul {






#navigation li {

	list-style:none outside none; display:inline;


#navigation li li a {




	text-decoration: none;


sounds to me that dreamweaver is automatically placing the text within <p> tags. you need to use <br /> instead.

O, you really did mean your CSS formatting! :blush:

Well, perhaps it’s a preferences setting?

Preferences > Code Format > Advanced Formatting: CSS ? (This is the Mac path)

Doh! Totally missed that!:rolleyes:

Preferences > Code Format > Advanced Formatting: CSS

And then deselect: Blank Line Between Rules

Yeah, that setting just seems to separate CSS block (“rules”) rather than individual declarations; but still worth a try.

Were these CSS files downloaded from a server?

In either case it looketh like the Line Break is wrong; you usually get that with mismatched platforms, i.e. *nix and MS Windows. Something similar may be going on with the CR and LF hence doubling.