How do I change preferences to disable "Show Extras" by default?

Somehow I changed the preference of when I open an image it’s covered with extra (beware techie term): “gunk”. How do I get rid of the “gunk” by default without having to hit Control-H every time I open an image. Thanks.

what software are you using ;)?

OOOps! Photoshop! :slight_smile:

anyone have ideas?

What are those “extras” anyways? Nothing happens for me with ctrl+h

From photoshop 6.0, within an image, type
View
Show extras

I will post a picture for the result on my screen…

see that 01 and email image? And gridlines? That’s what I mean…

Try:
View > Show > Slices

click it off it it’s on… that may solve your problem.

Thanks…that didn’t do the trick by itself but it freed somehow the options so that when I turned off other options they stayed turned off, which wasn’t happening before…

Oh I see… it controls everything in the “show” submenu.

Thanks

dwh,
Under the Edit / Preferences / Guides, Grids and Slices menu, uncheck the “Show Slice Numbers” at the bottom left of the preference menu. I think this is what you are looking for.

Duh…thanks for reminding me where that was…been turning it off ever friggin new file…lol…

Sean Sullivan? Hmm, that name is so familiar. May I ask where you were before Capital Web Host?