Here's A Great Opportunity to Take The Mickey Out of Your Mates

At SitePoint we have a program called Triple Time where we work on non-work stuff for 3 days a month. Lately there have been some pretty cool projects coming out of it, and we’re super excited about the latest creation, which we’ve named [B]CAPN.ME[/B]

[B]CAPN.ME[/B] allows you to grab a photo from anywhere and add a caption to it before posting back to the web. You could add smart-ass captions to your friends’ Facebook photos and share them back to their wall! You could caption your own photos before putting them up on Instagram. The possibilities are endless.

We’d love you guys to check it out and see what you think. We’d also be keen to hear any feedback that you have (or bugs that you notice).

You’ll find here.

Looks like good fun, Sarah. I did try it out, but after clicking the Complete captioning button, the blue bar completed its course, but the little spinning wheel above it to the right never ended, so nothing eventuated.

Bugger, not a good start. I’ll pass that on. Thanks.

tried to drag a jpg from windows explorer – “your browser can’t drop that type of image”

tried to click on “select an image from your computer” – nothing happens


by the way, i’m seeing ads for on a very popular image site (

are you sure that’s wise, advertising something that’s so obviously broken?

It’s not broken for anyone else! jpgs work fine…
So far the launch has been smooth… although I should point out that this IS a prototype that is still being worked on.

could you ask the people who worked on it whether they tested it in IE 9 please


It only works for me in Safari Mac. Chrome and Firefox just hang once the blue bar has completed, and Opera says it can’t find the image on my computer when I drag the image to the photo box.

Works for me in Chrome and FF. Something weird is going on here!

Trying to drag a jpg in Windows 7:

  • FF 16.1 works ok

  • Chrome 22 works ok

  • IE 9 gives “Your browser can’t drop that kind of image”

  • Opera 12.02 gives “Sorry, we couldn’t find an image in there.”

Trying to drag a jpg in Windows XP:

  • FF 15.0.1 works ok

  • IE 7 doesn’t work at all

I don’t have Chrome and Opera on this computer.