<!DOCTYPE html>
<html lang="en-US">
  <head>
    <meta charset="utf-8">
    <title>[GAME] Song titles A-Z - Community - The SitePoint Forums</title>
    <meta name="description" content="Rather simple really, I’ll start at A and name a song that starts with A. Next person names a song that begins with B. And so on… Give the title and the artist. 
Annie’s Song - John Denver">
    <meta name="generator" content="Discourse 2.5.0.beta1 - https://github.com/discourse/discourse version d1cceff0e7c4c36e4ec3c38bd8fd7899b69566cc">
<link rel="icon" type="image/png" href="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/6/06fa311765b08c4cdf3963f8b19b2e6792559176_2_32x32.ico">
<link rel="apple-touch-icon" type="image/png" href="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/2/5/251fedb1e929595050b23e6f0ce837f0d59d7be1_2_180x180.png">
<meta name="theme-color" content="#ffffff">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, viewport-fit=cover">
<meta name="discourse-base-uri" content="/community">
<link rel="canonical" href="http://www.sitepoint.com/community/t/game-song-titles-a-z/332799?page=126" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://www.sitepoint.com/community","potentialAction":{"@type":"SearchAction","target":"http://www.sitepoint.com/community/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="search" type="application/opensearchdescription+xml" href="http://www.sitepoint.com/community/opensearch.xml" title="The SitePoint Forums Search">

      <link href="https://sjc5.discourse-cdn.com/sitepoint/community/stylesheets/desktop_9b7e109b7bdc77e5a0911eb06ba9313674917a24.css?__ws=www.sitepoint.com" media="all" rel="stylesheet" data-target="desktop" data-theme-id="495"/>
      <link href="https://sjc5.discourse-cdn.com/sitepoint/community/stylesheets/desktop_theme_495_318b3de4160d980e203fd40dd70814d6476354fc.css?__ws=www.sitepoint.com" media="all" rel="stylesheet" data-target="desktop_theme" data-theme-id="495"/>
    




<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/3ea6ceedc3defc7b2344bb8ab6143c942dd5886a.js?__ws=www.sitepoint.com"></script>
<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/8e09b370c6600f8a72ea3a60c148004f34767967.js?__ws=www.sitepoint.com"></script>
    <meta id="data-ga-universal-analytics" data-tracking-code="UA-30131-1" data-json="{&quot;cookieDomain&quot;:&quot;auto&quot;}" data-auto-link-domains="">

<link rel="preload" href="https://aws1.discourse-cdn.com/sitepoint/assets/google-universal-analytics-f35b4da49411e6f5559073523aab983da483976a3954c79c756f8579f6fbd6ef.gz.js" as="script">
<script src="https://aws1.discourse-cdn.com/sitepoint/assets/google-universal-analytics-f35b4da49411e6f5559073523aab983da483976a3954c79c756f8579f6fbd6ef.gz.js"></script>


        <link rel="alternate" type="application/rss+xml" title="RSS feed of &#39;[GAME] Song titles A-Z&#39;" href="https://www.sitepoint.com/community/t/game-song-titles-a-z/332799.rss" />
    <meta property="og:site_name" content="The SitePoint Forums" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://aws1.discourse-cdn.com/sitepoint/original/3X/c/f/cf11b3ed553d6c359d3dcc08377cc4b121fe8bf0.png" />
<meta property="og:image" content="https://aws1.discourse-cdn.com/sitepoint/original/3X/c/f/cf11b3ed553d6c359d3dcc08377cc4b121fe8bf0.png" />
<meta property="og:url" content="http://www.sitepoint.com/community/t/game-song-titles-a-z/332799/2512" />
<meta name="twitter:url" content="http://www.sitepoint.com/community/t/game-song-titles-a-z/332799/2512" />
<meta property="og:title" content="[GAME] Song titles A-Z" />
<meta name="twitter:title" content="[GAME] Song titles A-Z" />
<meta property="og:description" content="Home To Me (Is Anywhere You Are) - Tom Paxton" />
<meta name="twitter:description" content="Home To Me (Is Anywhere You Are) - Tom Paxton" />
<meta property="article:published_time" content="2020-03-23T17:18:08+00:00" />
<meta property="og:ignore_canonical" content="true" />



    
  </head>
  <body class="crawler">
    <!--
<script type="text/discourse-plugin" version="0.8">
    api.modifyClass('component:topic-list', {
        didInsertElement: function() {
            this._super();
            loadBsaTopicList();
        }
    });
    
    function loadBsaTopicList() {
        var topicList = document.querySelector('.topic-list');
        var totalTopicItems = topicList.querySelectorAll('.topic-list .topic-list-item').length;
        var rowIndex = totalTopicItems >= 5 ? 6 : totalTopicItems + 1; // Header row is included in total row count
        var row = topicList.insertRow(rowIndex);
        row.className = 'hide';
        row.id = 'bsa-topic-row'
        var cell = row.insertCell(0);
        cell.colSpan = 6;
        cell.innerHTML = '<div id="bsa-topic-list-outlet"></div>';
        if(typeof _bsa !== 'undefined' && _bsa) {
            var zoneKey = 'CVADE5Q7';
            var adScript = document.querySelector('script[id^="_bsa_srv-' + zoneKey + '"]');
            if(adScript) {
                adScript.parentNode.removeChild(adScript);
            }
            _bsa.init('default', zoneKey, '', {
                target: '#bsa-topic-list-outlet',
                id: 'bsa-topic-list',
                // forwardedip value is for testing only - src: http://customads.bsademo.com/reference/server-side.html
                path: 'https://srv.buysellads.com/ads/' + zoneKey + '.json?forcenads=1'
            });
            _bsa.callback = function(bsaAd) {
                var ad = bsaAd.ads[0];
                if (bsaAd.key === zoneKey) {
                    document.querySelector('#bsa-topic-row').classList.remove('hide');
                    var bsaWrapper = document.querySelector('#bsa-topic-list');
                    var adLinkWrapper = bsaWrapper.querySelector('a._default_');
                    var titleEl = adLinkWrapper.querySelector('.default-title');
                    var descEl = adLinkWrapper.querySelector('.default-description');
    
                    var wrapper = document.createElement('div');
                    var cta = document.createElement('span');

                    wrapper.className = 'default-content';
                    cta.className = 'default-cta';
                    cta.innerText = ad.callToAction;
                    cta.style.backgroundColor = ad.ctaBackgroundColor;
                    cta.style.color = ad.ctaTextColor;
    
                    adLinkWrapper.appendChild(wrapper);
                    adLinkWrapper.appendChild(cta);
                    wrapper.appendChild(titleEl);
                    wrapper.appendChild(descEl);
                }
            };
        }
    }
</script>
-->
<noscript>
  <a class="header-link u-button" target="_blank" href="/themes?utm_source=community&amp;utm_medium=top-nav" tabindex="2">Themes</a>
  <a class="header-link" href="/versioning-show?utm_source=community&amp;utm_medium=top-nav" tabindex="3">Podcast</a>
  <a class="header-link" href="/?utm_source=community&amp;utm_medium=top-nav" tabindex="5">Articles</a>
  <a class="header-link u-button" target="_blank" href="/premium/topics/all?utm_source=community&amp;utm_medium=top-nav" tabindex="6">Premium</a>
</noscript>

<!-- Start Alexa Certify Javascript -->

<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3/2Rk1ao6C526C" style="display:none" height="1" width="1" alt=""></noscript>
<!-- End Alexa Certify Javascript -->


<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/f00b24c64d832481ce09a67edddad31db5dad44a.js?__ws=www.sitepoint.com"></script>
    <header>
      <a href="/community/">
          <img src="https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg" alt="The SitePoint Forums" id="site-logo" style="max-width: 150px;">
      </a>
    </header>
    <div id="main-outlet" class="wrap">
        <h1 class="crawler-topic-title">
    <a href="/community/t/game-song-titles-a-z/332799">[GAME] Song titles A-Z</a>
  </h1>

  <div id="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
      <div itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
        <a href="http://www.sitepoint.com/community/community/c/community" class="badge-wrapper bullet" itemprop="item">
          <span class="badge-category-bg"></span>
          <span class="category-title" itemprop="name">Community</span>
        </a>
        <meta itemprop="position" content="1" />
      </div>
  </div>


  


    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-21T19:41:18Z' class='post-time'>
                March 21, 2020,  7:41pm
              </time>
          <span itemprop='position'>#2496</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Rocky Road to Dublin - The High Kings<br>
<a href="https://www.youtube.com/watch?v=0QdbeM2JWYE">https://www.youtube.com/watch?v=0QdbeM2JWYE</a></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="1" />
           <span class='post-likes'>1 Like</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/RiversideRocks'><span itemprop='name'>RiversideRocks</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-21T20:50:36Z' class='post-time'>
                March 21, 2020,  8:50pm
              </time>
          <span itemprop='position'>#2497</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Sultans of Swing - Dire Straits</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-21T20:54:26Z' class='post-time'>
                March 21, 2020,  8:54pm
              </time>
          <span itemprop='position'>#2498</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>The Times They Are A-Changin’ - Flogging Molly<br>
<a href="https://www.youtube.com/watch?v=NV51gU00oqc">https://www.youtube.com/watch?v=NV51gU00oqc</a></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="1" />
           <span class='post-likes'>1 Like</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/chrisofarabia'><span itemprop='name'>chrisofarabia</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-21T22:42:27Z' class='post-time'>
                March 21, 2020, 10:42pm
              </time>
          <span itemprop='position'>#2499</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Undone - Bonnie Raitt</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2020-03-21T23:04:54Z'>
              <time itemprop='dateModified' datetime='2020-03-21T23:07:29Z' class='post-time'>
                March 21, 2020, 11:07pm
              </time>
          <span itemprop='position'>#2500</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Volvo 142 song - Billy Opel<br>
<a href="https://www.youtube.com/watch?v=Tcs87rRKuRA">https://www.youtube.com/watch?v=Tcs87rRKuRA</a></p>
<p>Swedish Volvo fan expressing his feelings for the car brand.</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/coothead'><span itemprop='name'>coothead</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-21T23:05:38Z' class='post-time'>
                March 21, 2020, 11:05pm
              </time>
          <span itemprop='position'>#2501</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p><a href="https://www.coothead.co.uk/audio/will-the-circle-be-unbroken.mp3" data-bbcode="true">Will the Circle be Unbroken - <strong>Pentangle</strong></a></p>
<p><em>coothead</em></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="1" />
           <span class='post-likes'>1 Like</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-21T23:10:28Z' class='post-time'>
                March 21, 2020, 11:10pm
              </time>
          <span itemprop='position'>#2502</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Xing Noises - Undead Corporation</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/ronpat'><span itemprop='name'>ronpat</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T09:21:26Z' class='post-time'>
                March 22, 2020,  9:21am
              </time>
          <span itemprop='position'>#2503</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>You Can Tell The World – Simon and Garfunkel</p>
<p><a href="https://www.youtube.com/watch?v=2dlb2K9sYgU">https://www.youtube.com/watch?v=2dlb2K9sYgU</a></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T13:17:40Z' class='post-time'>
                March 22, 2020,  1:17pm
              </time>
          <span itemprop='position'>#2504</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Zzyzx Rd. - Stone Sour</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/coothead'><span itemprop='name'>coothead</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T13:26:10Z' class='post-time'>
                March 22, 2020,  1:26pm
              </time>
          <span itemprop='position'>#2505</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <ol>
<li>
<p><a href="https://www.youtube.com/watch?v=941PHEJHCwU" data-bbcode="true">A Hard Rain’s A-Gonna Fall - <strong>Patti Smith</strong> - Bob Dylan’s Nobel Prize Award Ceremony 2016</a></p>
</li>
<li>
<p><a href="https://www.coothead.co.uk/audio/b-f-a-hard-rains-a-gonna-fall.mp3" data-bbcode="true">A Hard Rain’s A-Gonna Fall - <strong>Brian Ferry</strong></a></p>
</li>
<li>
<p><a href="https://www.coothead.co.uk/audio/l-r-a-hard-rains-a-gonna-fall.mp3" data-bbcode="true">A Hard Rain’s A-Gonna Fall - <strong>Leon Russell</strong></a></p>
</li>
</ol>
<p><em>coothead</em></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/TechnoBear'><span itemprop='name'>TechnoBear</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T13:56:03Z' class='post-time'>
                March 22, 2020,  1:56pm
              </time>
          <span itemprop='position'>#2506</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Black Denim Trousers And Motorcycle Boots - The Cheers</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2020-03-22T14:41:48Z'>
              <time itemprop='dateModified' datetime='2020-03-22T14:44:36Z' class='post-time'>
                March 22, 2020,  2:44pm
              </time>
          <span itemprop='position'>#2507</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Crying in the Chapel - Elvis Presley</p>
<p><a href="https://www.youtube.com/watch?v=CYOUcV7nlN8">https://www.youtube.com/watch?v=CYOUcV7nlN8</a></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/TechnoBear'><span itemprop='name'>TechnoBear</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T17:15:14Z' class='post-time'>
                March 22, 2020,  5:15pm
              </time>
          <span itemprop='position'>#2508</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Did She Mention My Name? - Gordon Lightfoot</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T18:06:27Z' class='post-time'>
                March 22, 2020,  6:06pm
              </time>
          <span itemprop='position'>#2509</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Elephant Man - Bo Diddley</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/TechnoBear'><span itemprop='name'>TechnoBear</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-22T18:07:45Z' class='post-time'>
                March 22, 2020,  6:07pm
              </time>
          <span itemprop='position'>#2510</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Field Behind The Plow - Stan Rogers</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="1" />
           <span class='post-likes'>1 Like</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2020-03-22T18:08:09Z'>
              <time itemprop='dateModified' datetime='2020-03-22T18:09:42Z' class='post-time'>
                March 22, 2020,  6:09pm
              </time>
          <span itemprop='position'>#2511</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Girl - The Beatles</p>
<p><a href="https://www.youtube.com/watch?v=TPYXC-CtU5A">https://www.youtube.com/watch?v=TPYXC-CtU5A</a></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/TechnoBear'><span itemprop='name'>TechnoBear</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-23T17:18:08Z' class='post-time'>
                March 23, 2020,  5:18pm
              </time>
          <span itemprop='position'>#2512</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Home To Me (Is Anywhere You Are) - Tom Paxton</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2020-03-23T17:57:04Z'>
              <time itemprop='dateModified' datetime='2020-03-23T18:01:16Z' class='post-time'>
                March 23, 2020,  6:01pm
              </time>
          <span itemprop='position'>#2513</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Instant Karma - John Lennon</p>
<p><a href="https://www.youtube.com/watch?v=xLy2SaSQAtA">https://www.youtube.com/watch?v=xLy2SaSQAtA</a></p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

            <div class='crawler-linkback-list' itemscope itemtype='http://schema.org/ItemList'>
            </div>

    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/gandalf458'><span itemprop='name'>gandalf458</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-23T18:00:57Z' class='post-time'>
                March 23, 2020,  6:00pm
              </time>
          <span itemprop='position'>#2514</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Just What You Deserve - The Grahams</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>
    <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='http://www.sitepoint.com/community/u/Erik_J'><span itemprop='name'>Erik_J</span></a>
            
          </span>

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2020-03-23T18:02:04Z' class='post-time'>
                March 23, 2020,  6:02pm
              </time>
          <span itemprop='position'>#2515</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>Kansas - Gorillaz</p>
        </div>

        <meta itemprop='headline' content='[GAME] Song titles A-Z'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>


    </div>






    </div>
    <footer class="container wrap">
      <nav class='crawler-nav' itemscope itemtype='http://schema.org/SiteNavigationElement'>
        <ul>
        <li itemprop="name"><a href='/community/' itemprop="url">Home </a></li>
        <li itemprop="name"><a href='/community/categories' itemprop="url">Categories </a></li>
        <li itemprop="name"><a href='/community/guidelines' itemprop="url">FAQ/Guidelines </a></li>
        <li itemprop="name"><a href='/community/tos' itemprop="url">Terms of Service </a></li>
        <li itemprop="name"><a href='/community/privacy' itemprop="url">Privacy Policy </a></li>
        </ul>
      </nav>
      <p class='powered-by-link'>Powered by <a href="https://www.discourse.org">Discourse</a>, best viewed with JavaScript enabled</p>
    </footer>
    
    <div class="proper-ad-unit ad-sticky">
   <div id="proper-ad-sitepoint_main_1">
       
    </div>
</div>
<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/6eb9df8882b2f1244b8786b2692d281653a9fcfb.js?__ws=www.sitepoint.com"></script>
  </body>
  
</html>
