<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <title>[GAME] I&#39;m so old - #92 by FieryFrog - Community - SitePoint Forums | Web Development &amp; Design Community</title>
    <meta name="description" content="Simples, just complete the sentence starting “I’m so old…” 
Me first! 
I’m so old I remember when windows were what you looked through.">
    <meta name="generator" content="Discourse 2.7.0.beta4 - https://github.com/discourse/discourse version c0fd4ab9d63f01edee3a04d6ccd5f588a0ffa1f1">
<link rel="icon" type="image/png" href="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/6/06fa311765b08c4cdf3963f8b19b2e6792559176_2_32x32.ico">
<link rel="apple-touch-icon" type="image/png" href="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/2/5/251fedb1e929595050b23e6f0ce837f0d59d7be1_2_180x180.png">
<meta name="theme-color" content="#3a3a3a">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, user-scalable=yes, viewport-fit=cover">
<meta name="discourse-base-uri" content="/community">
<link rel="canonical" href="https://www.sitepoint.com/community/t/game-im-so-old/357058?page=4" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.sitepoint.com/community","potentialAction":{"@type":"SearchAction","target":"https://www.sitepoint.com/community/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="search" type="application/opensearchdescription+xml" href="https://www.sitepoint.com/community/opensearch.xml" title="SitePoint Forums | Web Development &amp; Design Community Search">

      <link href="https://sjc5.discourse-cdn.com/sitepoint/community/stylesheets/desktop_3_9c444ef131dc6726e0ba1463d286d76e4e8fb873.css?__ws=www.sitepoint.com" media="all" rel="stylesheet" data-target="desktop" data-theme-id="495"/>
      <link href="https://sjc5.discourse-cdn.com/sitepoint/community/stylesheets/desktop_theme_495_79c729e61b92d37d7d08b67910492ec421526bb6.css?__ws=www.sitepoint.com" media="all" rel="stylesheet" data-target="desktop_theme" data-theme-id="495"/>
    <!-- Proper Ad Script -->
<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/6ef07837143d5fffd5fe4a7ddece907ed3758b1b.js?__ws=www.sitepoint.com"></script>
<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/8e09b370c6600f8a72ea3a60c148004f34767967.js?__ws=www.sitepoint.com"></script>
    <meta id="data-ga-universal-analytics" data-tracking-code="UA-30131-1" data-json="{&quot;cookieDomain&quot;:&quot;auto&quot;}" data-auto-link-domains="">

  <link rel="preload" href="https://aws1.discourse-cdn.com/sitepoint/assets/google-universal-analytics-v3-706f1d28f0a97f67a47515c96189277240ec4940d968955042066d7873fd1fe8.gz.js" as="script">
<script src="https://aws1.discourse-cdn.com/sitepoint/assets/google-universal-analytics-v3-706f1d28f0a97f67a47515c96189277240ec4940d968955042066d7873fd1fe8.gz.js"></script>


        <link rel="alternate" type="application/rss+xml" title="RSS feed of &#39;[GAME] I&#39;m so old&#39;" href="https://www.sitepoint.com/community/t/game-im-so-old/357058.rss" />
    <meta property="og:site_name" content="SitePoint Forums | Web Development &amp; Design Community" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://aws1.discourse-cdn.com/sitepoint/original/3X/c/f/cf11b3ed553d6c359d3dcc08377cc4b121fe8bf0.png" />
<meta property="og:image" content="https://aws1.discourse-cdn.com/sitepoint/original/3X/c/f/cf11b3ed553d6c359d3dcc08377cc4b121fe8bf0.png" />
<meta property="og:url" content="https://www.sitepoint.com/community/t/game-im-so-old/357058/92" />
<meta name="twitter:url" content="https://www.sitepoint.com/community/t/game-im-so-old/357058/92" />
<meta property="og:title" content="[GAME] I&#39;m so old" />
<meta name="twitter:title" content="[GAME] I&#39;m so old" />
<meta property="og:description" content="That’s nothing. My first computer (in 1965) was a $50,000 minicomputer the size of two cars with 2k memory, 512 blocks of magnetic tape storage, and a 4-inch-wide long-persistence-phosphor display screen. It was called the LINC, for Laboratory Instrument Computer, and was designed at Lincoln Labs and built by Digital Equipment Corp." />
<meta name="twitter:description" content="That’s nothing. My first computer (in 1965) was a $50,000 minicomputer the size of two cars with 2k memory, 512 blocks of magnetic tape storage, and a 4-inch-wide long-persistence-phosphor display screen. It was called the LINC, for Laboratory Instrument Computer, and was designed at Lincoln Labs and built by Digital Equipment Corp." />
<meta property="article:published_time" content="2021-03-20T17:50:48+00:00" />
<meta property="og:ignore_canonical" content="true" />

        <link rel="prev" href="/community/t/game-im-so-old/357058?page=3">


    
  </head>
  <body class="crawler">
    <!--
<script type="text/discourse-plugin" version="0.8">
    api.modifyClass('component:topic-list', {
        didInsertElement: function() {
            this._super();
            loadBsaTopicList();
        }
    });
    
    function loadBsaTopicList() {
        var topicList = document.querySelector('.topic-list');
        var totalTopicItems = topicList.querySelectorAll('.topic-list .topic-list-item').length;
        var rowIndex = totalTopicItems >= 5 ? 6 : totalTopicItems + 1; // Header row is included in total row count
        var row = topicList.insertRow(rowIndex);
        row.className = 'hide';
        row.id = 'bsa-topic-row'
        var cell = row.insertCell(0);
        cell.colSpan = 6;
        cell.innerHTML = '<div id="bsa-topic-list-outlet"></div>';
        if(typeof _bsa !== 'undefined' && _bsa) {
            var zoneKey = 'CVADE5Q7';
            var adScript = document.querySelector('script[id^="_bsa_srv-' + zoneKey + '"]');
            if(adScript) {
                adScript.parentNode.removeChild(adScript);
            }
            _bsa.init('default', zoneKey, '', {
                target: '#bsa-topic-list-outlet',
                id: 'bsa-topic-list',
                // forwardedip value is for testing only - src: http://customads.bsademo.com/reference/server-side.html
                path: 'https://srv.buysellads.com/ads/' + zoneKey + '.json?forcenads=1'
            });
            _bsa.callback = function(bsaAd) {
                var ad = bsaAd.ads[0];
                if (bsaAd.key === zoneKey) {
                    document.querySelector('#bsa-topic-row').classList.remove('hide');
                    var bsaWrapper = document.querySelector('#bsa-topic-list');
                    var adLinkWrapper = bsaWrapper.querySelector('a._default_');
                    var titleEl = adLinkWrapper.querySelector('.default-title');
                    var descEl = adLinkWrapper.querySelector('.default-description');
    
                    var wrapper = document.createElement('div');
                    var cta = document.createElement('span');

                    wrapper.className = 'default-content';
                    cta.className = 'default-cta';
                    cta.innerText = ad.callToAction;
                    cta.style.backgroundColor = ad.ctaBackgroundColor;
                    cta.style.color = ad.ctaTextColor;
    
                    adLinkWrapper.appendChild(wrapper);
                    adLinkWrapper.appendChild(cta);
                    wrapper.appendChild(titleEl);
                    wrapper.appendChild(descEl);
                }
            };
        }
    }
</script>
-->
<noscript>
  <a class="header-link u-button" target="_blank" href="/themes?utm_source=community&amp;utm_medium=top-nav" tabindex="2">Themes</a>
  <a class="header-link" href="/versioning-show?utm_source=community&amp;utm_medium=top-nav" tabindex="3">Podcast</a>
  <a class="header-link" href="/?utm_source=community&amp;utm_medium=top-nav" tabindex="5">Articles</a>
  <a class="header-link u-button" target="_blank" href="/premium/topics/all?utm_source=community&amp;utm_medium=top-nav" tabindex="6">Premium</a>
</noscript>

<!-- Start Alexa Certify Javascript -->

<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3/2Rk1ao6C526C" style="display:none" height="1" width="1" alt=""></noscript>
<!-- End Alexa Certify Javascript -->


<script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/3fbd52dd096af8d08246936f8fda7dfdc40c94e5.js?__ws=www.sitepoint.com"></script>
    <header>
      <a href="/community/">
          <img src="https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg" alt="SitePoint Forums | Web Development &amp; Design Community" id="site-logo" style="max-width: 150px;">
      </a>
    </header>
    <div id="main-outlet" class="wrap">
        <div id="topic-title">
    <h1>
      <a href="/community/t/game-im-so-old/357058">[GAME] I&#39;m so old</a>
    </h1>

      <div class="topic-category" itemscope itemtype="http://schema.org/BreadcrumbList">
          <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a href="https://www.sitepoint.com/community/community/c/community/3" class="badge-wrapper bullet" itemprop="item">
              <span class='badge-category-bg' style='background-color: #005687'></span>
              <span class='badge-category clear-badge'>
                <span class='category-name' itemprop='name'>Community</span>
              </span>
            </a>
            <meta itemprop="position" content="1" />
          </span>
      </div>

  </div>

  


      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/ladans37'><span itemprop='name'>ladans37</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-02-19T14:48:44Z'>
              <time itemprop='dateModified' datetime='2021-02-19T15:05:38Z' class='post-time'>
                February 19, 2021,  3:05pm
              </time>
          <span itemprop='position'>#64</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p><a class="mention" href="/community/u/nidhikohli041">@nidhikohli041</a> XP was really slow, Windows 7 was much better.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>
          <meta itemprop='keywords' content=''>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/rpkamp'><span itemprop='name'>rpkamp</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-02-19T14:51:56Z' class='post-time'>
                February 19, 2021,  2:51pm
              </time>
              <meta itemprop='dateModified' content='2021-02-19T14:51:56Z'>
          <span itemprop='position'>#65</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p><a class="mention" href="/community/u/ladans37">@ladans37</a> are you sure that was to blame on the OS, or on the hardware you were running the OS on?</p>
<p>In my experience windows XP was plenty fast at the time, as was Windows 7 at its time.</p>
<p>However, if you take an average computer from the windows XP era I’m fairly certain the windows XP experience would be a lot smoother than the windows 7 experience on that same machine.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="4" />
           <span class='post-likes'>4 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/ladans37'><span itemprop='name'>ladans37</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-02-19T14:54:30Z'>
              <time itemprop='dateModified' datetime='2021-02-19T15:05:36Z' class='post-time'>
                February 19, 2021,  3:05pm
              </time>
          <span itemprop='position'>#66</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p><a class="mention" href="/community/u/rpkamp">@rpkamp</a> well, maybe a bit of both. But I do remember that it had a lot of lag and just running slow…so maybe both are to blame.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="1" />
           <span class='post-likes'>1 Like</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/ronpat'><span itemprop='name'>ronpat</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-02-21T18:06:14Z' class='post-time'>
                February 21, 2021,  6:06pm
              </time>
              <meta itemprop='dateModified' content='2021-02-21T18:06:14Z'>
          <span itemprop='position'>#67</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <aside class="quote no-group" data-username="nidhikohli041" data-post="63" data-topic="357058" data-full="true">
<div class="title">
<div class="quote-controls"></div>
<img alt="" width="20" height="20" src="https://sjc5.discourse-cdn.com/sitepoint/community/user_avatar/www.sitepoint.com/nidhikohli041/40/90357_2.png" class="avatar"> nidhikohli041:</div>
<blockquote>
<p>I’m so old I remember when windows XP was the best Operating system.</p>
</blockquote>
</aside>
<p><strong>Was?</strong></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="6" />
           <span class='post-likes'>6 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/ronpat'><span itemprop='name'>ronpat</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981.jpeg">

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-02-21T19:12:51Z'>
              <time itemprop='dateModified' datetime='2021-02-21T20:34:53Z' class='post-time'>
                February 21, 2021,  8:34pm
              </time>
          <span itemprop='position'>#68</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old that I remember when the Sun still shined.<br>
(that really wasn’t so long ago, was it.)</p>
<p><div class="lightbox-wrapper"><a class="lightbox" href="https://aws1.discourse-cdn.com/sitepoint/original/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981.jpeg" data-download-href="/community/uploads/short-url/yHu2VKtUXsn0U0iOsgRI8RwNjGN.jpeg?dl=1" title="SunBag-2"><img src="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981_2_690x356.jpeg" alt="SunBag-2" data-base62-sha1="yHu2VKtUXsn0U0iOsgRI8RwNjGN" width="690" height="356" srcset="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981_2_690x356.jpeg, https://aws1.discourse-cdn.com/sitepoint/original/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981.jpeg 1.5x, https://aws1.discourse-cdn.com/sitepoint/original/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981.jpeg 2x" data-small-upload="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/f/3/f334492ed9eb00802719f8a47605d5ee48413981_2_10x10.png"><div class="meta"><svg class="fa d-icon d-icon-far-image svg-icon" aria-hidden="true"><use xlink:href="#far-image"></use></svg><span class="filename">SunBag-2</span><span class="informations">800×413 43.7 KB</span><svg class="fa d-icon d-icon-discourse-expand svg-icon" aria-hidden="true"><use xlink:href="#discourse-expand"></use></svg></div></a></div></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="4" />
           <span class='post-likes'>4 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/shahid_only2'><span itemprop='name'>shahid_only2</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-02-22T06:20:34Z'>
              <time itemprop='dateModified' datetime='2021-02-22T13:23:01Z' class='post-time'>
                February 22, 2021,  1:23pm
              </time>
          <span itemprop='position'>#69</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old this was my first game Tetris.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="0" />
           <span class='post-likes'></span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/francisbaud101'><span itemprop='name'>francisbaud101</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5.jpeg">

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-02-22T15:22:15Z'>
              <time itemprop='dateModified' datetime='2021-02-22T15:27:22Z' class='post-time'>
                February 22, 2021,  3:27pm
              </time>
          <span itemprop='position'>#70</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old my first “computer” was an ordimini.</p>
<p><div class="lightbox-wrapper"><a class="lightbox" href="https://aws1.discourse-cdn.com/sitepoint/original/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5.jpeg" data-download-href="/community/uploads/short-url/fjblYUSP7rSLfELX2GqIiRdRGJ.jpeg?dl=1" title="" rel="noopener nofollow ugc"><img src="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5_2_667x500.jpeg" alt="" data-base62-sha1="fjblYUSP7rSLfELX2GqIiRdRGJ" width="667" height="500" srcset="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5_2_667x500.jpeg, https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5_2_1000x750.jpeg 1.5x, https://aws1.discourse-cdn.com/sitepoint/original/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5.jpeg 2x" data-small-upload="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/1/01bb072bca8a2788de675cf8fa250fc2d93945d5_2_10x10.png"><div class="meta"><svg class="fa d-icon d-icon-far-image svg-icon" aria-hidden="true"><use xlink:href="#far-image"></use></svg><span class="filename"></span><span class="informations">1000×749 82.3 KB</span><svg class="fa d-icon d-icon-discourse-expand svg-icon" aria-hidden="true"><use xlink:href="#discourse-expand"></use></svg></div></a></div></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="3" />
           <span class='post-likes'>3 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/benanamen'><span itemprop='name'>benanamen</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-02-25T00:51:33Z' class='post-time'>
                February 25, 2021, 12:51am
              </time>
              <meta itemprop='dateModified' content='2021-02-25T00:51:33Z'>
          <span itemprop='position'>#71</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I am so old, the music I grew up with went from being called “Classic Rock” to “Oldies”</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="3" />
           <span class='post-likes'>3 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/John_Betong'><span itemprop='name'>John_Betong</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/3X/b/a/bac26aa7ecd31fc4216f0448d71bbe2957499846.jpeg">

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-02-25T03:44:33Z' class='post-time'>
                February 25, 2021,  3:44am
              </time>
              <meta itemprop='dateModified' content='2021-02-25T03:44:33Z'>
          <span itemprop='position'>#72</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>… and make sure you’re home before the street lights come on</p>
<p><div class="lightbox-wrapper"><a class="lightbox" href="https://aws1.discourse-cdn.com/sitepoint/original/3X/b/a/bac26aa7ecd31fc4216f0448d71bbe2957499846.jpeg" data-download-href="/community/uploads/short-url/qE9loX6JPY38NelRAGhCzqJeZ1Q.jpeg?dl=1" title="image"><img src="https://aws1.discourse-cdn.com/sitepoint/original/3X/b/a/bac26aa7ecd31fc4216f0448d71bbe2957499846.jpeg" alt="image" data-base62-sha1="qE9loX6JPY38NelRAGhCzqJeZ1Q" width="500" height="500" data-small-upload="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/b/a/bac26aa7ecd31fc4216f0448d71bbe2957499846_2_10x10.png"><div class="meta"><svg class="fa d-icon d-icon-far-image svg-icon" aria-hidden="true"><use xlink:href="#far-image"></use></svg><span class="filename">image</span><span class="informations">600×600 75.1 KB</span><svg class="fa d-icon d-icon-discourse-expand svg-icon" aria-hidden="true"><use xlink:href="#discourse-expand"></use></svg></div></a></div></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="3" />
           <span class='post-likes'>3 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/benanamen'><span itemprop='name'>benanamen</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-02-26T20:26:05Z'>
              <time itemprop='dateModified' datetime='2021-02-26T20:26:23Z' class='post-time'>
                February 26, 2021,  8:26pm
              </time>
          <span itemprop='position'>#73</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>It’s called “Dark-Thirty”. Time to be home by.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="4" />
           <span class='post-likes'>4 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/TechnoBear'><span itemprop='name'>TechnoBear</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-02-27T09:35:03Z' class='post-time'>
                February 27, 2021,  9:35am
              </time>
              <meta itemprop='dateModified' content='2021-02-27T09:35:03Z'>
          <span itemprop='position'>#74</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old, I remember when the street lights went <strong>off</strong> at 10.30pm.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="4" />
           <span class='post-likes'>4 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/John_Betong'><span itemprop='name'>John_Betong</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/3X/0/d/0d4f834d5dc37bbc906eca8a7a82109ad61bef5f.jpeg">

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-02T01:44:07Z' class='post-time'>
                March 2, 2021,  1:44am
              </time>
              <meta itemprop='dateModified' content='2021-03-02T01:44:07Z'>
          <span itemprop='position'>#76</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>When the milk was delivered every morning</p>
<p><div class="lightbox-wrapper"><a class="lightbox" href="https://aws1.discourse-cdn.com/sitepoint/original/3X/0/d/0d4f834d5dc37bbc906eca8a7a82109ad61bef5f.jpeg" data-download-href="/community/uploads/short-url/1TKyT5b8t6w7M9mnfkPANQqOyx9.jpeg?dl=1" title="image"><img src="https://aws1.discourse-cdn.com/sitepoint/original/3X/0/d/0d4f834d5dc37bbc906eca8a7a82109ad61bef5f.jpeg" alt="image" data-base62-sha1="1TKyT5b8t6w7M9mnfkPANQqOyx9" width="568" height="500" data-small-upload="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/0/d/0d4f834d5dc37bbc906eca8a7a82109ad61bef5f_2_10x10.png"><div class="meta"><svg class="fa d-icon d-icon-far-image svg-icon" aria-hidden="true"><use xlink:href="#far-image"></use></svg><span class="filename">image</span><span class="informations">586×515 34.7 KB</span><svg class="fa d-icon d-icon-discourse-expand svg-icon" aria-hidden="true"><use xlink:href="#discourse-expand"></use></svg></div></a></div></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="6" />
           <span class='post-likes'>6 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/TechnoBear'><span itemprop='name'>TechnoBear</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/1X/f8fd4bf98e9b232873768c530d22914474edfca8.gif">

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-02T09:47:56Z' class='post-time'>
                March 2, 2021,  9:47am
              </time>
              <meta itemprop='dateModified' content='2021-03-02T09:47:56Z'>
          <span itemprop='position'>#77</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p><em>Off Topic:</em><br>
Our milk is still delivered daily, although at fairly random times, and since the introduction of social distancing, it’s never come within two metres of the door!  <img src="https://aws1.discourse-cdn.com/sitepoint/original/1X/f8fd4bf98e9b232873768c530d22914474edfca8.gif" alt="lol" data-base62-sha1="zwF66GiYNDXFcpviqE0gFZTCiLu" width="15" height="15"></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="3" />
           <span class='post-likes'>3 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/DarthGuido'><span itemprop='name'>DarthGuido</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-11T09:45:15Z' class='post-time'>
                March 11, 2021,  9:45am
              </time>
              <meta itemprop='dateModified' content='2021-03-11T09:45:15Z'>
          <span itemprop='position'>#82</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old I remember staying for hours next to the stereo to tape our favorite songs, and cursing the DJ when he talked through the intro or worse in the middle of the song</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="9" />
           <span class='post-likes'>9 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/John_Betong'><span itemprop='name'>John_Betong</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-03-13T00:45:47Z'>
              <time itemprop='dateModified' datetime='2021-03-13T02:25:53Z' class='post-time'>
                March 13, 2021,  2:25am
              </time>
          <span itemprop='position'>#84</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old I remember paying thruppence for a bag of Walkers Crisps, scratching around for the blue sachet of salt, untwisting to release contents then vigorously shaking to ensure an even spread <img src="https://sjc5.discourse-cdn.com/sitepoint/community/images/emoji/apple/slight_smile.png?v=9" title=":slight_smile:" class="emoji" alt=":slight_smile:"></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="2" />
           <span class='post-likes'>2 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/rpg_digital'><span itemprop='name'>rpg_digital</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/3X/a/8/a8c39145d3dd7a164fca540120c809d7c49610af.jpeg">

          <span class="crawler-post-infos">
              <meta itemprop='datePublished' content='2021-03-13T07:46:26Z'>
              <time itemprop='dateModified' datetime='2021-03-13T07:49:35Z' class='post-time'>
                March 13, 2021,  7:49am
              </time>
          <span itemprop='position'>#85</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old I remember when the corner shop sold chocolate cigarettes.</p>
<p><img src="https://aws1.discourse-cdn.com/sitepoint/original/3X/a/8/a8c39145d3dd7a164fca540120c809d7c49610af.jpeg" alt="l0onvrkgzyt11" data-base62-sha1="o4XdpSQSBB4Vw8FkHT883bavnST" width="500" height="374"></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="5" />
           <span class='post-likes'>5 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/Gandalf'><span itemprop='name'>Gandalf</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">

            <link itemprop="image" href="https://www.sitepoint.com/community//discourse-cloud-file-uploads.s3.dualstack.us-west-2.amazonaws.com/sitepoint/original/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55.jpg">

          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-13T08:05:39Z' class='post-time'>
                March 13, 2021,  8:05am
              </time>
              <meta itemprop='dateModified' content='2021-03-13T08:05:39Z'>
          <span itemprop='position'>#86</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old, not only do I know what this is, I used to use one most days.</p>
<p><div class="lightbox-wrapper"><a class="lightbox" href="https://aws1.discourse-cdn.com/sitepoint/original/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55.jpg" data-download-href="/community/uploads/short-url/3MnTQC5zLV3fnrRtdEXtBX1AECN.jpg?dl=1" title="Hand-operated_Card_Punch-2"><img src="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55_2_690x336.jpg" alt="Hand-operated_Card_Punch-2" data-base62-sha1="3MnTQC5zLV3fnrRtdEXtBX1AECN" width="690" height="336" srcset="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55_2_690x336.jpg, https://aws1.discourse-cdn.com/sitepoint/optimized/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55_2_1035x504.jpg 1.5x, https://aws1.discourse-cdn.com/sitepoint/optimized/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55_2_1380x672.jpg 2x" data-small-upload="https://aws1.discourse-cdn.com/sitepoint/optimized/3X/1/a/1a7eb7264ac7c55065bd5cee8f5a37ff43767b55_2_10x10.png"><div class="meta"><svg class="fa d-icon d-icon-far-image svg-icon" aria-hidden="true"><use xlink:href="#far-image"></use></svg><span class="filename">Hand-operated_Card_Punch-2</span><span class="informations">1920×935 313 KB</span><svg class="fa d-icon d-icon-discourse-expand svg-icon" aria-hidden="true"><use xlink:href="#discourse-expand"></use></svg></div></a></div></p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="5" />
           <span class='post-likes'>5 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/rpg_digital'><span itemprop='name'>rpg_digital</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-13T08:17:02Z' class='post-time'>
                March 13, 2021,  8:17am
              </time>
              <meta itemprop='dateModified' content='2021-03-13T08:17:02Z'>
          <span itemprop='position'>#87</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <aside class="quote no-group" data-username="benanamen" data-post="71" data-topic="357058" data-full="true">
<div class="title">
<div class="quote-controls"></div>
<img alt="" width="20" height="20" src="https://sjc5.discourse-cdn.com/sitepoint/community/user_avatar/www.sitepoint.com/benanamen/40/63439_2.png" class="avatar"> benanamen:</div>
<blockquote>
<p>I am so old, the music I grew up with went from being called “Classic Rock” to “Oldies”</p>
</blockquote>
</aside>
<p>I can identify with that ‘new beat’ to ‘old skool’ <img src="https://sjc5.discourse-cdn.com/sitepoint/community/images/emoji/apple/slight_smile.png?v=9" title=":slight_smile:" class="emoji" alt=":slight_smile:"> ← that’s an old skool smiley btw</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="4" />
           <span class='post-likes'>4 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/owenparker'><span itemprop='name'>owenparker</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-18T21:41:39Z' class='post-time'>
                March 18, 2021,  9:41pm
              </time>
              <meta itemprop='dateModified' content='2021-03-18T21:41:39Z'>
          <span itemprop='position'>#89</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>I’m so old, my first storage device was an old cassette player.  My first hard drive was a 5MB HD that was in a compaq luggable along with a 5.25" floppy which cost over $10K in Canada.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="4" />
           <span class='post-likes'>4 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="1" />
          </div>

      </div>
      <div itemscope itemtype='http://schema.org/DiscussionForumPosting' class='topic-body crawler-post'>
        <div class='crawler-post-meta'>
          <div itemprop='publisher' itemscope itemtype="http://schema.org/Organization">
            <meta itemprop='name' content='SitePoint Pty Ltd'>
              <div itemprop='logo' itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop='url' content='https://aws1.discourse-cdn.com/sitepoint/original/3X/8/2/82f1efb4fd0b9a5b5e8b10083c42aa2a5e86cf3c.svg'>
              </div>
          </div>
          <span class="creator" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <a itemprop="url" href='https://www.sitepoint.com/community/u/FieryFrog'><span itemprop='name'>FieryFrog</span></a>
            
          </span>

          <link itemprop="mainEntityOfPage" href="https://www.sitepoint.com/community/t/game-im-so-old/357058">


          <span class="crawler-post-infos">
              <time itemprop='datePublished' datetime='2021-03-20T17:50:48Z' class='post-time'>
                March 20, 2021,  5:50pm
              </time>
              <meta itemprop='dateModified' content='2021-03-20T17:50:48Z'>
          <span itemprop='position'>#92</span>
          </span>
        </div>
        <div class='post' itemprop='articleBody'>
          <p>That’s nothing. My first computer (in 1965) was a $50,000 minicomputer the size of two cars with 2k memory, 512 blocks of magnetic tape storage, and a 4-inch-wide long-persistence-phosphor display screen. It was called the LINC, for Laboratory Instrument Computer, and was designed at Lincoln Labs and built by Digital Equipment Corp.</p>
        </div>

        <meta itemprop='headline' content='[GAME] I&#39;m so old'>

        <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
           <meta itemprop="interactionType" content="http://schema.org/LikeAction"/>
           <meta itemprop="userInteractionCount" content="2" />
           <span class='post-likes'>2 Likes</span>
         </div>

         <div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter">
            <meta itemprop="interactionType" content="http://schema.org/CommentAction"/>
            <meta itemprop="userInteractionCount" content="0" />
          </div>

      </div>

    <div role='navigation' itemscope itemtype='http://schema.org/SiteNavigationElement' class="topic-body crawler-post">
        <span itemprop='name'><a rel="prev" itemprop="url" href="/community/t/game-im-so-old/357058?page=3">← previous page</a></span>
    </div>





    </div>
    <footer class="container wrap">
      <nav class='crawler-nav'>
        <ul>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/' itemprop="url">Home </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/categories' itemprop="url">Categories </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/guidelines' itemprop="url">FAQ/Guidelines </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/tos' itemprop="url">Terms of Service </a>
          </span>
        </li>
        <li itemscope itemtype='http://schema.org/SiteNavigationElement'>
          <span itemprop='name'>
            <a href='/community/privacy' itemprop="url">Privacy Policy </a>
          </span>
        </li>
        </ul>
      </nav>
      <p class='powered-by-link'>Powered by <a href="https://www.discourse.org">Discourse</a>, best viewed with JavaScript enabled</p>
    </footer>
    
    <!-- BSA Ad Script -->
<!--
<script>
    (function(){
        var bsaScript = document.createElement('script');
        bsaScript.type = 'text/javascript';
        bsaScript.async = true;
        bsaScript.src =  "https://cdn-s2s.buysellads.net/pub/sitepoint.js?" + (new Date() - (new Date() % 600000));
        document.getElementsByTagName('head')[0].appendChild(bsaScript);
    })();
</script>
-->
<!-- Proper -->
<!--
<div id="footer-ad-spacer"></div>
<div id="footer-ad" class="proper-ad-unit ad-sticky">
    <div id="proper-ad-sitepoint_main_1">
        <script> 
            propertag && propertag.cmd.push(function() { proper_display('sitepoint_main_1'); });
        </script>
    </div>
</div>
-->
<div id="footer-ad-spacer"></div>
<div id="footer-ad" class="proper-ad-unit ad-sticky">

    
     <div id="proper-ad-sitepoint_left_sticky">  </div>
     
</div><script src="https://sjc5.discourse-cdn.com/sitepoint/community/theme-javascripts/be63710d6fb6a95a92f8c7ea8836704b560e4661.js?__ws=www.sitepoint.com"></script>
  </body>
  
</html>
