Do not fetch data on Twitter?


#1

When I tweet on twitter with a URL, It does not fetch any data on twitter. what can I do?
Note: - I'm using TwitterCard tag, but still not fetch.


#2

try updating the app you are using or probably an unhealthy network could be the issue


#3

This error occur on desktop. I'm not using app.


#4

What do your meta og / twitter tags look like?


#5

Tag are working properly Because whenever i post on other social media data fetch proper.


#6

So everything is OK now. Was it only the browser cache?


#7

If it is browser cache problem, so why Facebook fetch data properly?


#8

Now i'm change browser Chrome to Mozilla but still face this problem.


#9

Are they working properly or not?

If not, again, what do the meta og / twitter tags look like?


#10

Properly working on Facebook, Google+ etc... but when i'm posting on Twitter at that time It's not working.


#11

I don't use Twitter, but my understanding is that Facebook and Google+ are using the meta og information, whereas Twitter should be using Twitter's own format. So just because one is working, it doesn't follow that the other is also correctly set up.

Can you post an example or screenshot of the meta tags from one of your pages, so we can see how it is set up?


#12


#13

Where did you find "content photo"? I don't see it as an option here.

https://developer.twitter.com/en/docs/tweets/optimize-with-cards/guides/getting-started

twitter:card	
The card type, which will be one of “summary”,
 “summary_large_image”, “app”, or “player”.

#14

Sorry, I can't Understand what you say?


#15

Why did you use ?

<meta name="twitter:card" content="photo" />

AFAIK, you can't just put what you want there but must follow the guidelines as explained in the documentation. So I wanted to know where in the documentation you saw you could use "photo" because I didn't see that as an option where I looked.


#16

As I said, I don't use Twitter, but when I did a quick search, I found that there are quite a lot of tutorials around on using Twitter cards. This one seems to be quite comprehensive, and easy to understand:

https://blog.bufferapp.com/twitter-cards-guide

Reading that together with the Twitter guidelines might help.


#17

Thank you


#18

Yes, only summary, app and player are there.
Actually, coding work are done approx few years ago at that time photo are available that's why photo are there.

Thank you so much, i think now it's work.


#19

What was the solution of this problem? Has it solved?


#20

No.
Still, can't fetch any data.