Authnetication using cgi.auth_user

I can not get a value for cgi.auth_user or cgi.remote_user.

Any ideas what has to be edited in apache?

the following mods are loaded;
mod_auth_basic
mod_auth_hostz
mod_authz_user
mod_authn_file
mod_authn_anon
mod_authn_dbm

so far in the httpd.conf i have modified the serverTokens setting to FULL from PROD.

that did not give me anything.

I did not see a <IfModule></Ifmodule> for any of the auth mods?

so How do I get that info

I’m running cf 9 on solaris 10/ weblogic server.

I don’t run Solaris, but when CGI info is not available, often it’s because the website I’m in is set to anonymous (which does not capture CGI auth user data) and I have to set it to “Integrated” in order for it to populate.