Bon dia Sitepointers!,

My host does not allow direct access to the php.ini file instead we have to change the server configuration through the .htaccess file.

I tried the following:

php_value allow_url_fopen 1

Host has to specifically change this…sorry

Is my code right?

The manual says that for security reasons that can only be set in php.ini

However, it appears to depend on the version.

PHP_INI_ALL in PHP <= 4.3.4. PHP_INI_SYSTEM in PHP < 6. Available since PHP 4.0.4
This seems to indicate that starting with PHP 4.3.4 you can only alter that option in the main php.ini file. Prior to that you can alter it anywhere.