ActiveX Alert

I use rollover images for the navigation and other things, in almost all of my websites, but IE automatically disables activeX for the the end user and asks if they want to allow it. How can I make it so that it is automatically allowed by the end user when they arrive at my site?

Thanks,

Sam

There is also a way of resolving the issue (enabling active content) in the local view so the scripting error won’t pop-up in the preview:

If you go to “Internet Options” > “Advanced” > “Security” > “Allow active content to run in files on My Computer” (Check It). :slight_smile:

You will only get the prompt when viewing locally. Visitors to your site will not get that message.

I was viewing in preview. I will try viewing it live.

Here’s an old fix which is what (I think) I used to use: http://parentnode.org/javascript/inline-activex-object-activation-work-around

Are you viewing the site live or via a quick preview from Dreamweaver?