404 Not Found - error

Hi all, want to develop new website at finerpackersmovers.com but I get 404 Not Found - error while trying to access from my PC, have tried accessing it through online proxy sites it shows up fine with contact info.

I have tried to run cmd (as admin) ipconfig /flushdns but still getting the same 404 Not Found - error.

How can I solve this issue?

Thanks in advance :slight_smile:

I’m not getting any errors at that URL. It may just have been a temporary glitch.

404 Not Found error is simply could not find what you’re looking for. You are most likely given incorrect URL, folder, or file. Since this error is occurring only through your PC, I would try to find out how this is done. For example, are you using a program installed in your PC or just a browser?

Its been around 18hrs I’m having this error. Yeah, it works fine when I check with online proxy site.

@tom8: nope, just trying through browsers - IE, Firefox, chrome

I tried this cmd: ping finerpackersmovers.com

It says pinging to finerpackersmovers.com [] with 32 bytes of data

with 100% loss

domaintoip.com says ip of finerpackersmovers.com is

Have you recently moved servers/hosting companies? I can access that domain at It may be that your ISP is using an older DNS record which is still pointing to the old server. I had this issue once when I moved a client’s site. Everybody but me could see the new version, and it took several days for the problem to sort itself out.

Yeah, changed name-servers around 18hrs ago, is that the issue?

I’d say yes, your connection is using a record that hasn’t been updated yet. It should sort itself out in a few hours. I’ve only once had the problem where it took the best part of a week to update; normally it’s much quicker than that.

Ok, thanks, will wait :slight_smile:

I know you have already tried ipconfig /flushdns, how about just click on refresh/reload button again. Maybe the 404 page is still in the browser cache.

If it’s the same problem I had, the issue is with a cache further down the line (i.e. the ISP), not in the browser. That would explain why mihirX can access it via a proxy, but not directly from his own PC.

thanks TechnoBear & tom8, added A name IP & solved the issue :slight_smile: