SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2012
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ie 8 was looking ok but now it most certainly is not

    hello!

    been working on this site for while, have tested in ie9 and 8 as I have been going.
    Put it live today and i8 seems to fallen to bits somewhat... I'm thinking its something quite simple
    in there somewhere

    ideas/input is really welcome: <snip>link deleted</snip>
    Last edited by molona; Mar 11, 2013 at 07:32. Reason: Visit the Reviews and Critiques forum

  2. #2
    SitePoint Enthusiast
    Join Date
    Jun 2012
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it was a modernizr thing that was making it not basically go together, I hadn't uploaded the 'modernizr-2.6.2.js' file

    any other comments/code critiques are welcome

    thanks

  3. #3
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,216
    Mentioned
    236 Post(s)
    Tagged
    1 Thread(s)
    We have a Reviews and Critiques forum and this thread should go there. You do have to comply with the rules (that is, review another 3 sites before posting yours... and we mean proper reviews! At least a full paragraph of useful information )

    Thread closed


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •