I currently have apache+mysql+php installed on my local machine running Windows 2000. I want to install postgres on my machine also, but it appears that I will need to install cygwin to do so. There is a version of postgres that will work without installing cygwin, but I have had some problems getting it to work. Can you tell me if I install cygwin, will it interfere or break my current setup of apache+mysql+php? Thanks.