Every time I start ICQ, a stupid "From ICQ" folder appears in my favorites menu. How do you disable this?