SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: a GIF mystery?

  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2001
    Posts
    70
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    a GIF mystery?

    The strangest thing. Maybe some of you have an answer for this.

    I put a couple of new gif files (small ones at 1.3 KB each) on one of my pages on my site recently. My server is in Canada and I'm in Brazil and they show up for me when I visit the site no problem. But when my father looks at the site in Canada all he sees are the Boxed x's which usually show when the image cannot be shown. I had a friend in Turkey look at this page and he too only saw the x's in place of the gifs.

    Does anybody have any idea why I can see the gifs properly while others cannot?

    Thanks,
    Diggs

  2. #2
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can you give us a link?
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  3. #3
    SitePoint Evangelist MobileBadBoy's Avatar
    Join Date
    Jun 2002
    Location
    Mobile, Alabama
    Posts
    451
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Silly question, but are you sure you have the path names correct for the image(s) on your site, as they should be related to your site (ie: yoursite.com/graphics/file.gif)?

    It sounds like the images are pointing to a path like C:\Your computer\your folder\file.gif, which means you would see them, because the image can be found on your computer from that path, but since your dad or friend don't have the file on their computer in C:\blah blah blah, then they can't see them.

    I could be completely wrong, but I've seen it happen many times. Especially with WYSIWYG editors.
    Shawn Kerr .com

  4. #4
    SitePoint Enthusiast
    Join Date
    Nov 2001
    Posts
    70
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bad Boy,

    You did it! Thanks SO much. And yes, I do use Dreamweaver and it seems it misplaced the link. Not sure why though, because it didn't do that with the rest of my links.

    Thanks again,
    Diggs

  5. #5
    SitePoint Evangelist MobileBadBoy's Avatar
    Join Date
    Jun 2002
    Location
    Mobile, Alabama
    Posts
    451
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problem.
    Shawn Kerr .com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •