SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Member
    Join Date
    Mar 2003
    Location
    CA
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Netscape 7 browser issues

    in ie 6.0 i can view my site perfectly. now using netscape 7 all my images are broken. any ideas on how to fix this?

  2. #2
    SitePoint Guru bronze trophy blufive's Avatar
    Join Date
    Mar 2002
    Location
    Manchester, UK
    Posts
    853
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    URL? What do you mean "broken"? Without seeing the site, we've got no way to tell what the problem is.

    If none of the images are showing at all, I'll take a wild guess that you have backslashes ("\") in the image paths. Change 'em to forward slashes ("/") and it should work.

  3. #3
    gingham dress, army boots... silver trophy redux's Avatar
    Join Date
    Apr 2002
    Location
    Salford / Manchester / UK
    Posts
    4,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    having a shot in the dark (in case you're talking about chopped up images which now exhibit spacing in between the slices) it may be this http://www.evolt.org/article/Does_Ne...427/index.html
    re·dux (adj.): brought back; returned. used postpositively
    [latin : re-, re- + dux, leader; see duke.]
    WaSP Accessibility Task Force Member
    splintered.co.uk | photographia.co.uk | redux.deviantart.com

  4. #4
    SitePoint Member
    Join Date
    Mar 2003
    Location
    CA
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by redux
    having a shot in the dark (in case you're talking about chopped up images which now exhibit spacing in between the slices) it may be this http://www.evolt.org/article/Does_Ne...427/index.html

    nope please check www.asylumsports.com/links.htm you'll see the images are all broken. here is how in the code the images are wrttien

    src="/images/greybit.jpg"

  5. #5
    SitePoint Guru bronze trophy blufive's Avatar
    Join Date
    Mar 2002
    Location
    Manchester, UK
    Posts
    853
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Works fine for me in Moz 1.3B. You haven't managed to block images from your own server have you? (Edit->prefs->privacy & security->images->manage image permissions)

    While you're working on the page, you have a stray <body> tag, including a <div> and a <p> inside the <head> part of your pages.

  6. #6
    SitePoint Wizard Bill Posters's Avatar
    Join Date
    Dec 2001
    Location
    UK
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All appears ok to me in Netscape 7.02 Mac

    It's always a good idea to run your pages through a validator as this will help you pick up errors that your eyes may have missed.
    The smallest, most invisible mistake can sometimes be the cause of your page breaking in some of the more strictly compliant browsers.

    http://validator.w3.org/

    Run it through and work through all the mistakes and fix each one in turn.
    Then run it through again until it clears.

    There are a great many errors, some more important than others, some of which could possibly be the cause of the problem you are experiencing.

    As blufive has already pointed out, I'm sure the errant body tag, etc... isn't helping.
    Last edited by Bill Posters; Mar 2, 2003 at 05:25.
    New Plastic Arts: Visual Communication | DesignateOnline

    Mate went to NY and all he got me was this lousy signature

  7. #7
    He's No Good To Me Dead silver trophybronze trophy stymiee's Avatar
    Join Date
    Feb 2003
    Location
    Slave I
    Posts
    23,426
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    I'm using netscape 7.02 on win2k and the page appears perfect.

  8. #8
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I second the suggestion to run a validation check at W3C or at least with HTML Tidy (free download at W3C) which works great with NoteTab (free text editor).


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •