SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Member
    Join Date
    Feb 2013
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Forums scripts work on PHP at least 5.3 - vBulletin

    Hi. Why vBulletin 5 Connect does not support PHP version older than 5.3? Tx.

  2. #2
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    5,134
    Mentioned
    152 Post(s)
    Tagged
    0 Thread(s)
    No idea. My guess is they are using 5.3 specific features in vBulletin 5 Connect, you really should ask them that question.

  3. #3
    SitePoint Zealot
    Join Date
    Jun 2011
    Location
    Kolding, Denmark
    Posts
    108
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Seems that you have got wrong information somewhere.
    System requirements on their page says, that you need PHP 5.3.0 or greater to install vBulletin 5.

  4. #4
    SitePoint Member
    Join Date
    Feb 2013
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    "older than 5.3" and "PHP 5.3.0 or greater" does not mean a wrong information, but just a little information, as you said, ronalds..

  5. #5
    . shoooo... silver trophy logic_earth's Avatar
    Join Date
    Oct 2005
    Location
    CA
    Posts
    9,013
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Any version of PHP below 5.3 is no longer supported, not longer getting security updates. Do not use a version lower then 5.3.
    Logic without the fatal effects.
    All code snippets are licensed under WTFPL.


  6. #6
    SitePoint Zealot
    Join Date
    Jun 2011
    Location
    Kolding, Denmark
    Posts
    108
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by attosoft View Post
    "older than 5.3" and "PHP 5.3.0 or greater" does not mean a wrong information, but just a little information, as you said, ronalds..
    My bad, misread the question.
    Anyway, as they don't have change log, there's no telling for sure, but I guess they are using some of the new PHP features, available from version 5.3, like namespaces.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •