SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Feb 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IPv6 for Custom Nameservers

    Hi Everyone,

    I'm wondering if there are any issues with using IPv6 addresses for my custom nameservers (ns1.mysite.com). I read on the "Enable IPv6" page for WHM documentation:
    If you use IPv6, the service network restart command will remove the IPv6 addresses from the network device. To restart your IPv6 configuration, you must run the /etc/init.d/cpipv6 restart command after you restart the network service.
    Does that mean that I would have to run that script if I reboot my server to reload the IPv6 addresses?

    I've already checked with my registrar, and they do support IPv6. They had no idea if there were any issues with using them for custom nameservers.

    I am using a VPS with WHM version 11.40.1 Build 11 with cPanel.

    Thank you in advance for your help and guidance.

  2. #2
    SitePoint Author silver trophybronze trophy
    wwb_99's Avatar
    Join Date
    May 2003
    Location
    Washington, DC
    Posts
    10,629
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    The issue is that not a whole lot of people have v6 capabilities so they can't see your cutom name servers if you are only taking v6 requests. If the setup is dual stack than that should work just fine.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •