SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation New template oversight

    Just visiting this site for the first time after hearing about the new design. This probably isn't going to be the best way to start off but . . . oh well.

    For this being a webmasters forum, it's hard to believe that you did not set BG and header table cell colors! On my screen your logo and the main table are nestled in lavender!! I recently customized a vBulletin and know that it is a challenge to find all the code that needs to be changed. But gosh, aren't you guys supposed to be 'professionals'??

  2. #2
    + platinum's Avatar
    Join Date
    Jun 2001
    Location
    Adelaide, Australia
    Posts
    6,441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Currently the Forums are still being overhauled

    And this is one of the first active installs of vB v.3, so understandable it's not perfect right out of the box...

  3. #3
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    C'mon! With all the customization you've already done, it's hardly right out of the box. Why would you want to launch a new design that hasn't been thoroughly proofed?? Seems a little like you 'leaped before you looked' to me. Not trying to be a crank. Just a perfectionist . . .

  4. #4
    + platinum's Avatar
    Join Date
    Jun 2001
    Location
    Adelaide, Australia
    Posts
    6,441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, I'm just a volunteer moderator, so the design's nothing to do with me

    But I believe the main sitepoint network was launched, and the forums are just trailing on behind. And yes, I think they should have been tested a bit more before they were released (IMHO), but when there's a deadline I guess nothing could have been done.

  5. #5
    Your Lord and Master, Foamy gold trophy Hierophant's Avatar
    Join Date
    Aug 1999
    Location
    Lancaster, Ca. USA
    Posts
    12,305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    What browser are you using? I don't see any lavendar anywhere. There are grays but no lavendar...
    Wayne Luke
    ------------


  6. #6
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by W. Luke
    What browser are you using? I don't see any lavendar anywhere. There are grays but no lavendar...
    I see lavender because I have chosen that color under the BG option setting in IE 6. Try it - pick any color you want - and you'll see the problem very clearly. Not specifying a BG color is an omission that MANY webdesigners make - I see it at least 25% of the time. They don't notice because their default BG setting is white.

  7. #7
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pretty quick fix. Glad to see you're on top of things. I have found a couple of other bugs too but should probably post in the thread devoted to the upgrade. See you there.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •