SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: Joomla 1.5.26

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2008
    Posts
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Joomla 1.5.26

    Is there anyway to keep the latest joomla 1.5 version safe enough to not have to migrat to 2.5 or even3. I have a wesite that has a lot of info and some modules that re not compatibllw with newer versions. Specially my forum module cant be transfered to 2.5 so i would lose all those forum posts.

    What is the best way to keep my joomla 1.5 site as safe from attacks as possible?
    Check out this amazing 6 figure a day new great method
    on fastcash10.in

  2. #2
    SitePoint Member
    Join Date
    Jun 2013
    Location
    istanbul, TR
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I advice you must use latest and update version

  3. #3
    Barefoot on the Moon! silver trophy Force Flow's Avatar
    Join Date
    Jul 2003
    Location
    Northeastern USA
    Posts
    4,606
    Mentioned
    56 Post(s)
    Tagged
    1 Thread(s)
    What forum module are you using? It's possible that another module might accept an export from the older forum module you're using in Joomla 1.5.

    You're SOL when it comes to Joomla 1.5 and security. Support for it was dropped at the end of 2012. Meaning, any new bugs or security flaws that have been discovered since then will remain unpatched. It's a risky move to continue running an unsupported CMS version.

    Joomla, and especially the 1.5 branch, has been infamous for its security issues.
    Visit The Blog | Follow On Twitter
    301tool 1.1.5 - URL redirector & shortener (PHP/MySQL)
    Can be hosted on and utilize your own domain

  4. #4
    SitePoint Member
    Join Date
    Sep 2011
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Force Flow View Post
    What forum module are you using? It's possible that another module might accept an export from the older forum module you're using in Joomla 1.5.

    You're SOL when it comes to Joomla 1.5 and security. Support for it was dropped at the end of 2012. Meaning, any new bugs or security flaws that have been discovered since then will remain unpatched. It's a risky move to continue running an unsupported CMS version.

    Joomla, and especially the 1.5 branch, has been infamous for its security issues.
    also try to keep your server that you host joomla 1.5 safe ...

  5. #5
    Barefoot on the Moon! silver trophy Force Flow's Avatar
    Join Date
    Jul 2003
    Location
    Northeastern USA
    Posts
    4,606
    Mentioned
    56 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by hesho View Post
    also try to keep your server that you host joomla 1.5 safe ...
    Can you elaborate on this? It is a very generic statement.
    Visit The Blog | Follow On Twitter
    301tool 1.1.5 - URL redirector & shortener (PHP/MySQL)
    Can be hosted on and utilize your own domain


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •