SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Zealot 2ndmouse's Avatar
    Join Date
    Jan 2007
    Location
    West London
    Posts
    196
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Nor receiving email from SP

    Hi

    When I start or reply to a thread, I always make sure to check the 'send me email when the thread is updated', but I never receive emails. Is there something wrong with SP's mail system?

    I've checked my spam folder - not there.
    Detect file changes remotely. SimpleSiteAudit is an early
    warning anti-hacker system which sends an alert on detection.

    PHP Find Orphan Files - Finds all the unreferenced files on your site.

  2. #2
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    4,813
    Mentioned
    141 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 2ndmouse View Post
    Hi

    When I start or reply to a thread, I always make sure to check the 'send me email when the thread is updated', but I never receive emails. Is there something wrong with SP's mail system?

    I've checked my spam folder - not there.
    This happened to me a while ago too, never did figure it out, I was just directed to the My Sitepoint link above and I've never turned back. In fact, I've turned off all e-mail notifications and rely on that link instead.
    Be sure to congratulate xMog on earning April's Member of the Month
    Go ahead and blame me, I still won't lose any sleep over it
    My Blog | My Technical Notes

  3. #3
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,314
    Mentioned
    881 Post(s)
    Tagged
    13 Thread(s)
    Quote Originally Posted by 2ndmouse View Post
    Hi

    When I start or reply to a thread, I always make sure to check the 'send me email when the thread is updated', but I never receive emails. Is there something wrong with SP's mail system?

    I've checked my spam folder - not there.
    Sometimes for some reason that is unknown to me, we get blacklisted against certain email addresses for no apparent reason. If you want to DM me the address that you are no longer getting the mail to, I'll look into it for you.

  4. #4
    SitePoint Zealot 2ndmouse's Avatar
    Join Date
    Jan 2007
    Location
    West London
    Posts
    196
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Hawk

    Thanks for the offer, but I think I've fixed this by changing the email address

    Regards
    Detect file changes remotely. SimpleSiteAudit is an early
    warning anti-hacker system which sends an alert on detection.

    PHP Find Orphan Files - Finds all the unreferenced files on your site.

  5. #5
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,314
    Mentioned
    881 Post(s)
    Tagged
    13 Thread(s)
    Quote Originally Posted by 2ndmouse View Post
    Hi Hawk

    Thanks for the offer, but I think I've fixed this by changing the email address

    Regards
    Sweet!

  6. #6
    SitePoint Zealot huit's Avatar
    Join Date
    Nov 2009
    Posts
    186
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I noticed I'm not getting emails from the forums either even though I have instant notification checked. It's not in my spam folder either. Have been away from the forum for a long while so I thought maybe settings had changed somewhere... I'll see if changing my email fixes it.

  7. #7
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,314
    Mentioned
    881 Post(s)
    Tagged
    13 Thread(s)
    Quote Originally Posted by huit View Post
    I noticed I'm not getting emails from the forums either even though I have instant notification checked. It's not in my spam folder either. Have been away from the forum for a long while so I thought maybe settings had changed somewhere... I'll see if changing my email fixes it.
    Let me know if it doesn't.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •