SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Dec 2012
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    When I test my page with IE

    when I open my site with IE

    IE restricted this webpage from running scripts or ActiveX controls
    Allow blocked content

    appear to me
    if I click on Allow blocked content then everything work very well
    my question is : how can I let the page work very well without asking me this question ??? and why this statment appear to me
    Thank you

  2. #2
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,940
    Mentioned
    215 Post(s)
    Tagged
    12 Thread(s)
    Hi,

    This should only occur when you are testing things locally.

    If it annoys you too much , you can configure IE to always allow blocked content, like so:

    From Internet Explorer, select the Tools menu, then the Options.
    In the Internet Options dialog, select the Advanced tab.
    Scroll down until you see the Security options.
    Enable the checkbox "Allow active content to run in files on My Computer".
    Close the dialog, and quit Internet Explorer.
    The changes will take effect the next time you start IE.

    HTH

  3. #3
    SitePoint Enthusiast
    Join Date
    Dec 2012
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •