Hey guys,

First of all I'd like to apologize for the length of the post. It's mostly just copy/pasted errors... Just trying to follow some best practices and make sure that my site is compliant. Coming up with 6 errors and I'm not really sure how to fix them... If someone can point me in the right direction.

My site is wordpress. I'm very familiar navigating all of the source files, but I just don't know that much about code (e.g. I don't know when a <noscript> is allowed etc). So far I've just tried puttering around, adding a random div or closing tag but no results...

Site:

http://yourvancouvermortgagebroker.ca/

Errors (using http://validator.w3.org):

1. Line 482, Column 19: document type does not allow element "noscript" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag
</script><noscript>

--------

2. Line 485, Column 7: end tag for "p" omitted, but OMITTAG NO was specified
</body>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 201, Column 1: start tag was here
<p><!-- Google Code for Phone Call (mobile) Conversion Page In your html page,

-----------

3. Line 485, Column 7: end tag for "div" omitted, but OMITTAG NO was specified
</body>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 183, Column 8: start tag was here
<div class="entry clearfix homepage">

------------

4. Line 485, Column 7: end tag for "div" omitted, but OMITTAG NO was specified
</body>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 182, Column 3: start tag was here
<div id="content-area">

----

5. Line 485, Column 7: end tag for "div" omitted, but OMITTAG NO was specified
</body>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 181, Column 2: start tag was here
<div id="content" class="clearfix">

----

6. Line 485, Column 7: end tag for "div" omitted, but OMITTAG NO was specified
</body>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".

Line 68, Column 2: start tag was here
<div id="page-wrap">

----


Any guidance appreciated... thanks