SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Wizard DoubleDee's Avatar
    Join Date
    Aug 2010
    Location
    Arizona
    Posts
    3,530
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Backing up causing 404 Error

    I know this is a vague question, but what would cause a 404 Error when I back up from my Private Message page to my Private Message Inbox??


    I am going from this URL...

    http://local.debbie/account/view-pm/incoming/52

    back to this one...

    http://local.debbie/account/messages/incoming

    ...and I get a 404 error.


    What is even more strange, is that if I copy and paste this into the Address Bar and hit go...

    http://local.debbie/account/view-pm/incoming/52

    ...my custom error-handler throws a 404 error, even though the Private Message loads normally in the browser?!

    What is going on here??

    Thanks,


    Debbie

  2. #2
    SitePoint Wizard DoubleDee's Avatar
    Join Date
    Aug 2010
    Location
    Arizona
    Posts
    3,530
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I'm still having trouble with this issue.

    Tonight while trouble-shooting, it seems that the 404-Error is occurring when the Private Message page is being loaded (versus backing up to it).

    Here would be an example of the URL to a PM...

    http://local.debbie/account/view-pm/incoming/4


    I don't understand how Apache can throw a 404-Error while at the same time properly loading the Private Message page?!

    This is a really frustrating issue...


    Debbie


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •