I've been trying to import MySQL dump using phpMyAdmin, but I'm getting the following error message.
No data was received to import. Either no file name was submitted, or the file size exceeded the maximum size permitted by your PHP configuration. See FAQ 1.16.
The settings of php.ini have met all the requirements that's been mentioned in the FAQ 1.16.
Code:
upload_max_filesize = 2M
memory_limit = 128M
post_max_size = 8M
These're the settings of php.ini. I'm running phpMyAdmin 3.4.11.1. And I've installed Apache, PHP, MySQL and phpMyAdmin separately on Linux Mint.