when running
Code bash:
sudo npm install -g express@2.5.8

i see the following warnings. are they issues that need to be resolved?

Code bash:
npm WARN package.json connect@1.9.2 No README.md file found!
npm WARN engine express@2.5.8: wanted: {"node":">= 0.4.1 < 0.7.0"} (current: {"node":"v0.8.16","npm":"1.1.69"})