SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    weird unreplicatable homepage bug

    if you visit www.mrcpsychmentor.com i don't know what you'll see. everything looks fine when i look at it. the page throws up a random image in the branding div just like i told it to

    but my client keeps seeing an image which sitepoint won't seem to let me upload (but which i uploaded here instead http://www.mrcpsychmentor.com/mrcpsych_problem.jpg). [ he says he's looking at it on his iphone & on his work pc ]

    as u can see what's happening is that the page seems to be showing the tape measure & caption images i was previously loading into the branding div, even though i've now replaced both of them with a full width image that contains both image & captio

    i can't do Firebug on it cos i can't replicate what he's seeing, but i figured it'd be easy to just remove the old tape measure & caption from the images directory altogether (as well as from the CSS code). but no. the client reckons the issue is still there

    any help v welcome

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,120
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    Yeah, I don't see any problem on desktop or iPhone. Perhaps the client is seeing an old version of the site and needs to refresh his browsers.
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •