SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    Non-Member somendra's Avatar
    Join Date
    Dec 2012
    Location
    Noida, India
    Posts
    57
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Error in css buttons

    Hii friends,

    I am creating css buttons that work well in internet explorer, firefox and chrome. The css buttons are not working well in safari. Safari shows the css buttons cut-off and with the text underlined in blue. Can anybody tell me how do css buttons work well in safari?

  2. #2
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,938
    Mentioned
    214 Post(s)
    Tagged
    12 Thread(s)
    Hi somendra,

    I don't have a copy of Safari to test on, so I'm not sure how much I can help you there.

    One thing you will need to do however, is to provide us with an example of the code you have which is not working (we're not mind readers ).
    Ideally, post the HTML which is used to create the buttons as one snippet and the CSS which you are using to style them as another snippet.

  3. #3
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,167
    Mentioned
    453 Post(s)
    Tagged
    8 Thread(s)
    Safari tends to work like Chrome. As Pullo said, please post a link to a live example that we can test. or at least the code for a working example.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •