SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Dec 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help with cron.php and pluggable.php errors.

    Hello, I've never had a problem up to this point; however recently checking in on my own site - which I hadn't updated in a while - and I seem to have some unusual and frustrating errors that I can't seem to fix.

    The website in question is: http://williampansky.com

    Three errors at the top:

    Code:
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/willia31/public_html/wp-includes/cron.php on line 325
    
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/willia31/public_html/wp-includes/cron.php on line 325
    
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/willia31/public_html/wp-includes/cron.php on line 325
    Also, if I try to login the back-end of "/wp-admin" - I also receive the following error:

    Code:
    Warning: Cannot modify header information - headers already sent by (output started at /home/willia31/public_html/wp-includes/cron.php:325) in /home/willia31/public_html/wp-includes/pluggable.php on line 876
    I cannot login to my back-end UI at all, so I'm at a loss. I've tried clearing blank lines of code from the end of certain .php files through my FTP and Dreamweaver, to no avail.

    Any help would be greatly appreciated.

  2. #2
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    5,223
    Mentioned
    154 Post(s)
    Tagged
    0 Thread(s)
    Did you install a new plugin recently? If so, remove it from the plugins folder to see if that fixes the issue.

  3. #3
    SitePoint Member
    Join Date
    Dec 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You're a genius. Not a recent plugin, but the last one I installed months ago was Snapshot Backup. Deleted it via FileZilla FTP and now it's all bueno. Thank you for the tip, sir. Wouldn't have thought of that.

    If a mod wants to, add [Solved] to my topic title. I can't seem to find the edit original title option here.

  4. #4
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    5,223
    Mentioned
    154 Post(s)
    Tagged
    0 Thread(s)
    Couple of things spring to mind.
    • An updated version of Snapshot Backup caused it to break
    • An update to WordPress caused the plugin to stop working


    One last thing, you could likely tell PHP to hide all warnings (in your php.ini file) and that would theoretically allow you to use the plugin again (if the plugin is important).


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •