SitePoint Sponsor

User Tag List

Results 1 to 9 of 9

Thread: alignment

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    alignment

    I'm having trouble again aligning http://www.see360degrees.com.au/samples.html the hand thumb at the bottom og the samples page.

    Gone through validator and corrected - can't find problem.
    Thanks,
    Barry

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,219
    Mentioned
    457 Post(s)
    Tagged
    8 Thread(s)
    Once again, some of the boxes have fallen out of the

    <div class="main_content_wrapper">

    div—I think those after the violin. There seems to be an extra </div> tag.

  3. #3
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Don't get you?

    Sorry Ralph - I gave it a go but I don't follow.
    Seems to be lots of </div> I can't see any missing?




    Quote Originally Posted by ralph.m View Post
    Once again, some of the boxes have fallen out of the

    <div class="main_content_wrapper">

    div—I think those after the violin. There seems to be an extra </div> tag.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,219
    Mentioned
    457 Post(s)
    Tagged
    8 Thread(s)
    The validator results make it pretty clear where there are errors on your page:

    http://validator.w3.org/check?uri=ht...Inline&group=0

    Look at line 174, for example, where you have

    <!-- Next Box

    with no closing -->

    Clear up those typos and let's see if that helps.

  5. #5
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ralph.m View Post
    The validator results make it pretty clear where there are errors on your page:

    http://validator.w3.org/check?uri=ht...Inline&group=0

    Look at line 174, for example, where you have

    <!-- Next Box

    with no closing -->

    Clear up those typos and let's see if that helps.

  6. #6
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Checked all good it won't budge?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •