SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Oct 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Significant problems with WOWSlider

    I purchased WOWSlider and now cannot get anyone to answer when I submit my questions to their support email.

    I am trying to use their software at www.webs2impress.com/troy7 and have the following problems:

    In Safari, the slider is working correctly except there is too much whitespace at the top and bottom. I have tried editing the .css but nothing seems to change it. I do not want any whitespace at top and bottom.

    In I/E, the same whitespace is at the top and bottom - want that to go away.

    Also, I paid for a license and did enter the registration code in the software and recompiled the slideshow but their credit is still showing.

    I have a dealine to meat and desperately need help as quickly as possible. Can someone please help?

    Thank you in advance.

  2. #2
    SitePoint Evangelist snecz's Avatar
    Join Date
    Mar 2007
    Location
    Warsaw, Poland
    Posts
    429
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks like <div id="wowslider-container1"> has top (25px) and bottom (26px) margin. As for the link: edit the code for a slider.
    Warsaw - the city that survived its own death.
    EMM8 - Profesjonalne Strony Internetowe
    Projektowanie Stron WWW

  3. #3
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,176
    Mentioned
    454 Post(s)
    Tagged
    8 Thread(s)
    In terms of the white space, you can get rid of the top and bottom margin here:

    Code:
    #wowslider-container1 {
    zoom: 1;
    position: relative;
    max-width: 900px;
    margin: 25px auto 26px;
    z-index: 100;
    border: solid 1px white;
    text-align: left;
    }
    Watch out, though, because that code seems to exist in two places.

    See if this helps with the watermark/logo issue:

    http://wowslider.com/rq/div-slider-j...-images-P.html


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •