SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: netscape 7.1

  1. #1
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    netscape 7.1

    hello
    is it just my browser or does netscape 7 come with javascript turned off? if its just mine - could someone let me know how to turn it back on - i can't seem to find it under preferences.
    thank a bunch!

  2. #2
    SitePoint Enthusiast nbaxley's Avatar
    Join Date
    Jan 2003
    Location
    Kansas
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Go to Edit --> Preferences --> Advanced --> Scripts and Plugins and enable JavaScript for the Browser and/or Mail. You can also disable some of the specific functionality in the window below.
    Nate Baxley
    http://www.baxleys.org - no excusses, it is what it is.

  3. #3
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks
    so i did that but the browser still seems to ignore any javascrip on webistes try opening the www.adobe.com website and they have a jump country menu that is controlled by javascript that doesn't work???

    is this just my browser? should i re-install?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •