SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member
    Join Date
    Jul 2011
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Create Favicon with Mac?

    Hi-
    I'm trying to create a favicon, but when I attempt to install the plugin for Photoshop (e.g., from Telegraphics http://www.telegraphics.com.au/sw/icoformat.en.html), Photoshop says that it couldn't open because it doesn't recognize it. Any idea on what I'm doing wrong? Thanks!

    Background
    Adobe Creative Suite 5
    Mac, Intel, OSX 10.8.2, 2.53 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,331
    Mentioned
    463 Post(s)
    Tagged
    8 Thread(s)
    Hm, I've been using that for a long time with no probs in CS5 Mac. There seems to be a newer version on the home page:

    http://www.telegraphics.com.au/sw/

    How are you trying to install it?

    Otherwise, there are online tools for creating a favicon format, such as

    http://tools.dynamicdrive.com/favicon/
    http://www.chami.com/html-kit/services/favicon/
    http://www.favicon.cc/
    http://www.prodraw.net/favicon/index.php

  3. #3
    SitePoint Member
    Join Date
    Jul 2011
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks - I'm double-clicking to install it. And funny thing about it is that it appears to be installed because when I check under the Plugins pull-down menu, I see it listed.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,331
    Mentioned
    463 Post(s)
    Tagged
    8 Thread(s)
    Hm, have you closed Ps and opened it again?

  5. #5
    SitePoint Member
    Join Date
    Jul 2011
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ralph.m View Post
    Hm, have you closed Ps and opened it again?
    That did it. Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •