I ran across a DHTML Script that I would like to put on my site, however, for the Compatibility, it said "Netscape 4, IE4 IE5". It did not mention that it is compatible with Netscape 5. I am thinking that if it is compatible with 4, then it should be compatible with 5, right?

Any help would be appreciated.