SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2012
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The background of my header isn't displaying correctly on Safari for iOS 6

    I just got back from the Apple Store and for some odd reason the background of my header isn't being displayed correctly on the iPod.

    This is how it supposed to look like:

    Mac.jpg

    And this is how it's being displayed on Safari for iOS 6.

    iPad.jpg

    I tried this on an iPad, iPad Mini, iPhone, and iPod Touch; and the results were all the same.

    Does anyone have any ideas as to why this is happen?

    Thanks in advance!

  2. #2
    SitePoint Enthusiast
    Join Date
    Feb 2012
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think I resolved the problem. As it turns out, the background image for the header was a .png file. So I changed it to a .jpg file. Sadly, I don't have an iPad (or any other tablet for that matter). So could someone here please check my site on an iOS 6 device.

    Thanks!

  3. #3
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,287
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    The page seems to look ok on the ipad now.

    The ipad is ok with pngs though unless they were very large images.

  4. #4
    SitePoint Enthusiast
    Join Date
    Feb 2012
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Paul!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •