SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Jan 2012
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wordpress site not working after moving

    Hello,


    I moved my wordpress site from one directory to another. I then did a search and replace to update all the url's. The home page works fine and i can get into the admin panel, but none of the links work. I get this error when i click on any link.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


    The website is beefitforyou.com

    Any help would be much appreciated!!

    Thanks
    Spenser

  2. #2
    SitePoint Wizard
    Join Date
    Oct 2005
    Posts
    1,775
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    A 500 error code often indicates a configuration problem such as a bad line in an htaccess file. Take a look inside your htaccess file. If you still can't find the problem post the contents of your htaccess file and we will take a look at it.

    Did you make sure to change the URL in the Settings => General section of the admin panel to reflect the new location of Wordpress?

    http://codex.wordpress.org/Moving_Wo...or_URLs_Change


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •