SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Oct 2012
    Posts
    137
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Sitepoint's CodeBurner is not compatible with the latest Firefox?

    Just tried to install Codeburner. Got the message that it was not compatible with the latest Firefox.

    Will CodeBurner by updated? When?

    (I would really like to use it. Anybody know of an alternative I can use in the meantime?)

  2. #2
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,941
    Mentioned
    215 Post(s)
    Tagged
    12 Thread(s)
    Hi,

    I just tried installing it on FireFox 16.02. and it worked just fine for me.
    Which FF version are you using.
    Where are you downloading it from?

  3. #3
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,550
    Mentioned
    957 Post(s)
    Tagged
    14 Thread(s)
    You're not using FF16 are you?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •