SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Dec 2012
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question CSS PROBLEM..How to expand my body content!

    I dont know how to explain my question it's hard for me to call the problem LOL

    but i hope this image will make you understand..

    okie my real question is about to start now

    im making website project and i put loots of image's and text in my body content
    it goes like this.Q1.png

    that the 1st image.. im having a problem. the text I type get lost LOL

    and this what i want

    Q2.png


    the body content expand... i see some of this in free web templates but i really want to make one for my self...

    i hope you enjoy my freaking question..

    but this is a very important matter thanks again

  2. #2
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,145
    Mentioned
    261 Post(s)
    Tagged
    5 Thread(s)
    Hi GowenC, and welcome to the forums.

    We can't really diagnose the problem from a picture - we need to see your code to see what's going wrong. If you have a link you can post to a live version, that would be great; otherwise, please post both the HTML and the CSS you're using.

  3. #3
    SitePoint Member
    Join Date
    Dec 2012
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Hello Techo bear..
    Thanks for the reply. ibut i allready figure out the problem...
    some told me to use the code min-height so every time I add text form the content.. the content body also expand...


    btw here's my new question..
    my question will focus inside the box...

    here an actual image from my twitter account

    https://twitter.com/Gowen_C/status/2.../photo/1/large


    my question is why every time i edit this site in my dream weaver the box im taking about is always expanding, every time I add an extra text. the gray part follow my text. aldo is using image...

    can you tell me how that happend and what is the code inside of it...

    i hode you can understand know....

  4. #4
    SitePoint Member polarbearman's Avatar
    Join Date
    Dec 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Gowen, I wish I could help but maybe like TechnoBear say, you might want to post the CSS and HTML code so that it is easier to see the problem.
    And having 2 pictures like the first post would help us to understand the problem as well.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •