SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: PHP Version

  1. #1
    SitePoint Member
    Join Date
    Dec 2007
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PHP Version

    I am new to PHP and just starting to teach myself by using Kevin Yank's book "Build Your Won Database Driven Web Site Using PHP & MYSQL". Since I just started, the first thing I am trying to do is create my development environment on a Windows machine. In Chapter 1 it is recommended that the VC6 Thread Safe version of PHP 5.3 for Windows be installed. There doesn't seem to be a VC6 flavor of 5.3, I can only find VC9. Does a VC6 version of 5.3 exist and if so, where can I find it?

  2. #2
    From Italy with love silver trophybronze trophy
    guido2004's Avatar
    Join Date
    Sep 2004
    Posts
    9,408
    Mentioned
    149 Post(s)
    Tagged
    4 Thread(s)
    http://windows.php.net/download/

    But I would get the latest php version. Actually, I myself always use WAMPserver, that way I don't have to think about settings and stuff

  3. #3
    . shoooo... silver trophy logic_earth's Avatar
    Join Date
    Oct 2005
    Location
    CA
    Posts
    9,013
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    There is no longer a VC6 version of PHP anymore (least official) on Windows you want to use the VC9 version. You can use IIS with FastCGI or get VC9 versions of Apache here: http://www.apachelounge.com/download/
    Logic without the fatal effects.
    All code snippets are licensed under WTFPL.


  4. #4
    SitePoint Member Emphacy's Avatar
    Join Date
    Aug 2012
    Location
    Newcastle upon Tyne UK
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Get the VC9 version of Apache. I recommend using 5.3 VC9 anyway since many servers still don't support PHP5.4.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •