Hello. I need to run PHP 4 to run a script which is not compatible with PHP5. What are my options besides XAMPP? It doesn't seem to work properly, and besides, things are made a bit harder by the fact that I'm running Vista 64-bit.