SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Sep 2004
    Location
    orlando
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Locally Site Shows Different Then Uploaded On Server

    I have a weird situation, I view the site locally and the footer shows all the menus and text aligned to the left as it should be. When I load it up to the server and view the site on the domain all the text is centered. Not sure if this is a CSS issue, tried multiple browsers get the same thing. Let me know if anyone has seen this or knows a fix.

    Thanks in advance.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,594
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    Can you provide a live link? That's the only way we can see what's going on. It's common that things break when they go live, as some paths that worked on your desktop may not work online.

  3. #3
    SitePoint Member
    Join Date
    Sep 2004
    Location
    orlando
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The link is located at storefront(dot)millershardwarewinterpark(dot)com

  4. #4
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    5,325
    Mentioned
    214 Post(s)
    Tagged
    5 Thread(s)
    Your problem is text-align:center in line 5 of style.css:

    Code CSS:
    body { font: normal 11px/14px tahoma, arial, verdana, sans-serif; text-align:center; color: #333; background: #f6f6f6; }
    Don't be arrogant. Be kind to a koala that thinks it's a bear.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •