I can not install the VPN, because that I need a .net for my software, but why it needs that?